We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

i cannot get rid of search bar


nutty norm

Likes # 0

i downloaded AVG and i seem to have got a search bar although my web browser is Chrome it still at the top any advice would be gratefull, Nutty norm How to remove this search bar windows 7

Like this post
SillBill

Likes # 0

This looks like a more thorough way to remove ALL the crap associated with Safesearch > http://www.ehow.com/how7424928remove-safe-search.html

Like this post
SillBill

Likes # 0

Now I'm not even sure that the one above is the correct one, there are so many SafeSearch entries! First check if any of the files listed ARE on your machine, if not, ignore the removal instructions.

Like this post
lotvic

Likes # 0

If it's SafeSearch.net then you may have 3 parts to do.

uninstall SafeSearch toolbar | 1. Click on Start -> Control Panel | 2. Double click on "Programs and Features" or "Add/Remove Programs" - depending on your operating system | 3. Find "SafeSearch" and click on uninstall

remove SafeSearch extension: Open your browser Add-on settings and remove SafeSearch

remove SafeSearch homepage: Open your browser General settings and change your homepage

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Android One vs Android Silver vs Google Nexus: What is the difference?

IDG UK Sites

Apple updates MacBook Pro line-up: Price cuts & spec boosts for 6 MacBook Pro models

IDG UK Sites

Long live the internet fridge: the Internet of Things is coming

IDG UK Sites

How Prometheus' colourist Juan Ignacio Cabrera gave a tense, edgy feel to Chosen