We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

HELP! I can't get online on my Dell Mini 910?


Dragons_Den

Likes # 0

I've bought a 2nd hand Dell Mini 910 and when I tried to get online it kept saying to change the settings on Wireless Zero Configuration (WZC). I googled it and checked the box in Network Connections allow Windows to configure my wireless network connecitions and I run Wireless Zero Configuration and selected Automatic. It will now pick up connections and allows me to connect but when I go into Internet Explorer still no joy so I've gone into Internet Options and LAN settings and clicked to Automatically detect settings but still no joy, I also have to do the above each blooming time I restart the netbook. I've tried IE and Google Chrome and I've run diagnostics and they said to check with XP help etc.

Can anyone give me any advice here? I'm pretty good at following instructions but no computer techie, I've also restarted after everything allowing for it to take effect.

Things tried so far from another help forum are:-

Complete Internet Repair tool. Fanbar. Mini Toolbox. Uploaded a folder from forum and dragged to system32 folder/ Searched for hidden file Ancillary Function Driver for Winsock to delete it but it wasn't there. Entered a CMD prompt I was advised to do. Set up a new user account and deleted the other user account and contents. Downloaded and Run Winsock XP Fix Downloaded Unknown Device Identifier Re run Fanbar

Any further help much much appreciated, thanks in advance

Like this post
difarn

Likes # 0

Have you tried connecting it by ethernet? Can I suggest that you first delete all reference to wireless networks, then try an ethernet connection. When you have successfully done this then you can attempt to set up a wireless connection again. You should also check that your wireless drivers are up to date in Device Manager.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Exclusive: Samsung exits laptop market including Chromebooks

IDG UK Sites

Is Apple losing confidence in itself?

IDG UK Sites

How a London VFX studio is ditching desktop workstations for cloud-based creative power

IDG UK Sites

iOS 8 tips & tricks: Get to know iOS 8's handy new features