We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Apple Help


It's free to register, to post a question or to start / join a discussion


 

This site on an iPad


bremner

Likes # 0

4-8 weeks ago a technical change appears to have been made to this site. A consequence is that the site is virtually unusable on an iPad unless Javascript is turned off.

This results in the site being much more usable but with niggles such as being unable to use the world icon for posting links and no preview window.

The biggest downside however is issues with 95% of other websites not working properly meaning having to go into settings and switching back on Javacript.

Can anyone suggest a possible remedy or can the techies at PCA please please sort this out.

Like this post
bremner

Likes # 0

Muddypaws

I have not found Boat browser for the iPad it seems to only be on the Andriod platform

Like this post
Woolwell

Likes # 0

I'm trying out the Mercury browser on the iPad. It loads this siter reasonably quickly but had to wait for the response box to open. May be worthwhile having a go with it.

Like this post
bremner

Likes # 0

Woolwell

Will give it a try.

Like this post
Woolwell

Likes # 0

Just found its built in ad-block which seems good.

Like this post
Woolwell

Likes # 0

The ad-blocker is not on by default and can be found under settings.

Like this post
bremner

Likes # 0

Woolwell

Just given it a try and there is no improvement on viewing this site, still terribly slow loading any page.

Like this post
Woolwell

Likes # 0

I've not found it to be too bad. How good is your wireless/download connection?

Like this post
bremner

Likes # 0

4Mb

Every other site I visit loads quickly - it is solely this site which causes the issue and only started after changes were made to the site a month or so ago.

Like this post
Woolwell

Likes # 0

I don't think that I'm getting the same problems. The site loads reasonably quickly on the iPad 2 (iOS6) for me. Did you try with ad-block on?

Opera Mini on the iPad loads the mobile version of the site but I find that slower then using Mercury or even Safari.

Like this post
bremner

Likes # 0

Yes had Ad Block on.

I have tried three different iPads each on different networks and they all have the same problems. Turning Javascript off always reves the problems but brings others.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Sony Xperia Z3+ release date, price and specs: The Xperia Z4 for the UK

IDG UK Sites

Why Intel’s vision of the future is a future I want to live in

IDG UK Sites

10 amazing, creative uses of tech – and the brands behind them

IDG UK Sites

Jony Ive 'semi-retired' into new role: kicked upstairs as Chief Design Officer