We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Mozilla Firefox stop script or continue?


spuds
Resolved

Likes # 0

I have mentioned on a few occasions about having problems with the PCA website using the three main browsers, namely Firefox, Chrome and IE.

This doesn't happen with other websites I use on a daily basis.

IE seems to freeze,Google Chrome was found to work the best, but that as now become annoying due to 'waiting for' slowness, before pages will open. So I have gone back to Firefox, which now seems to incur regular error messages requesting action of 'Continue' or 'Stop Script'. Clicking on either doesn't really resolve the problem.

Any suggestions on possibly solutions appreciated.

Like this post
sunnystaines

Likes # 0

i had this too with ie,FF17 was slightly better but still slow. yet both browsers work ok on other sites. chrome is the only browser that will open pca as fast as anyother web site

Like this post
Jock1e

Likes # 0

No problems with Firefox it works fine for me.Maybe your flash or Java programs needing updating.

Like this post
iscanut2

Likes # 0

Go to Firefox "Help",then do a search on your problem. There seems to be quite a bit about script problems ! I have always used Firefox and do not have any problems like this.

Like this post
Fruit Bat /\0/\

Likes # 0

I use an Add On called NoScript which gets rid of a lot of the advert scripts on this page which cause these type of problems.

Like this post
spuds

Likes # 0

Thanks guys.

Just added No Script, so I give that a try to see what happens.

Like this post
spuds

Likes # 0

I have tried No Script for a couple of days, and had a few further problems, so I have removed that. So I have now gone back to Google Chrome (the devil you know?).

I will have a further browse at the Firefox help, on on-line for possible further solutions.

Will tick as resolved, but add further if you want.

Like this post  
wee eddie

Likes # 0

As has been said above, the same problem seems to occur across all Browsers.

Previously FE suggested that it was a problem with my Browser Settings (IE & sometimes Crome) but as it happens with no other site that I visit. I think that the problem really lies with PCA's Site Programmers.

Like this post
woodchip

Likes # 0

I have had this problem as long as I can remember on PCA site. I just disable Java Script in the browser settings for this site

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best January sales 2015 UK tech deals LIVE: Best New Year bargains and savings on phones, tablets,...

IDG UK Sites

Chromebooks: ready for the prime time (but not for everybody)

IDG UK Sites

2015 visual trends: 20 leading designers & artists reveal what should be inspiring us in 2015

IDG UK Sites

7 lessons Apple could learn from Microsoft (yeah, you read that right)