We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

home network not working


vespa1

Likes # 0

Hi, i have no internet at all only local. But it is showing a full strength wireless signal, I have tried all the things i know plus what wdws recommended. Plus on the network tab it says its connected to an unknown network but in the manage wireless tab it shows my internet provider. Any help will be appreciated. Thanks

Like this post
tullie

Likes # 0

Does it work wired?

Like this post
Woolwell

Likes # 0

Try switching router off and on again. Is your broadband down?

Like this post
difarn

Likes # 0

Try deleting the wireless connection then connecting by ethernet. If this is successful you can set up your wireless connection again.

Have you tried resetting the TCP/IP stack - instructions here.

When you set configured your wireless connection did you have it set as Public or Home? If you have it set to Public have you given the necessary permission?

I assume that you have tried alternative wireless channels on your router - 1, 6 and 11 are recommended.

Like this post
mgmcc

Likes # 0

Usually, when I come across this problem my immediate thought is that the user has Windows Vista, which is notorious for this issue. If you do have Vista, have a look at this page for a possible solution.

Like this post
vespa1

Likes # 0

I have tried what you all have said. Just curious on if i bought my own router instead of the standard one supplied; would it be better. Or is it wdws vista and should i upgrade to wdws 7 or 8?

Like this post
vespa1

Likes # 0

Still no internet :-(. Thank god for my phone on wi-fi.

Like this post
Woolwell

Likes # 0

If the phone is connecting to your router via wifi and has internet then the router is OK and broadband is getting to it. This indicates that the problem lies with the pc connection to the router. Have you tried by cable instead of wifi?

Tried with firewall off?

Try flushing the dns flush dns

Like this post
mar121y

Likes # 0

It appears to be a fairly common issue but so far nothing has fixed it.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Android One vs Android Silver vs Google Nexus: What is the difference?

IDG UK Sites

2014 Mac mini release date, specs, rumours: When's the new Mac mini coming out?

IDG UK Sites

Long live the internet fridge: the Internet of Things is coming

IDG UK Sites

How Prometheus' colourist Juan Ignacio Cabrera gave a tense, edgy feel to Chosen