We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

system restore wont save any points created windows 7 64 bit


patso

Likes # 0

Hi I have just had a major crash and had to create a boot disc from another 64 bit laptop. when i eventually got it back up and running i opened system restore,there was no restore points saved so i created one.but whenever i open system restore no matter what it tells me there are no restore points created.i have done this several times and save the restore points,but even without a reboot when i check it after a time i keep getting there is no restore points message,i checked the disc properties and system restore is ticked for the c drive,any help please as it is driving me nuts. toshiba satellite c660 windows 7 home premium 4 gig ram, thanks

Like this post
rdave13

Likes # 0

Sounds like the repair didn't work well. Run the system file checker at least three times.

Option 2

Like this post
northumbria61

Likes # 0

Have you got enough space allocated for your System Restore? Check via Control Panel - System - System Protection - System Properties - Configure - Increase amount by sliding along - maybe about 15% depending on size of your HDD.

Like this post
patso

Likes # 0

Thanks rdave13 i am running scannow now,last time it stopped at 84 per cent,time before that 81 per cent.as i said i have this laptop only 11 months and everything was fine until recently so i dont know what went wrong,i know i installed an optional update yesterday i will see if i can uninstall it and see what happens but surely this has nothing to do with system restore,i presume that has its own protection to keep it working,i just cant seem to get it to work and save a manually created save point,it would have saved me in the crash if there had been a restore point saved, thanks

Like this post
patso

Likes # 0

ok it seems no one else has an answer,i looked up several sites about the problem and tried every solution suggested,shadow,uninstall nero 9 etc,and it turns out microsoft have made a massive cock up,its not only me that has this problem,check out this link,http://answers.microsoft.com/en-us/windows/forum/windows_7-performance/system-restore-not-working-windows-7/8bfff743-7452-4769-bc54-1ac5e0eb7911?msgId=cf660507-a8c4-423d-b966-8f4a188ddf1c,i have created loads of manual restore points and there being created but deleted without even a reboot,about ten minutes later there gone,you would think microsoft would have a patch for this,it looks like i will have to look for another os as i need to be able to return to a system restore if any crashes happen as we all do,i find this shocking that ms dont even care as there too busy promoting another piece of rubbish in windows 8.

Like this post
woodchip

Likes # 0

System Restore is Corrupt, it needs turning Off then Restart it and create a new point

Like this post
Number six

Likes # 0

As woodchip says, simply turn systemrestore off, reboot, and then turn on again. Usually kicks it into life. Make sure it is monitoring your system drive (C:) only.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best January sales 2015 UK tech deals LIVE: Best New Year bargains and savings on phones, tablets,...

IDG UK Sites

Chromebooks: ready for the prime time (but not for everybody)

IDG UK Sites

2015 visual trends: 20 leading designers & artists reveal what should be inspiring us in 2015

IDG UK Sites

10 iPhone app exclusives that make Android users jealous