We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Good BroadBand Speeds but Poor Ping results!


RISC OS user
Resolved

Likes # 0

I have asked my ISP about slow web pages and poor ping results they have advised the the ping results are ok, but the time for the first hop between the PC and my Routes is where the worst of the time delay occurs, and have advised that I look at my Anti-Virus and Firewall programmes as they may be the reason for the delays. I am using ZoneAlarm Free Antivirus and Firewall (the all in one programme) Spybot and Spyware Blaster, also DoNotTrackMe and Rapport in Firefox. The OS is Windows 7 Home Premium, 64 bit. The PC seems to be slowing down in general, I have run cclean and this has found many problems with the Resgister and cleared them out. Does anyone have some ideas for checking programmes which may slow the ping times. My Broadband speed is averaging 5200mbps which is very good! So some thing must be causing the problems, but what?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Windows 10 release date, price, features UK: Staggered release with PCs coming first this summer -...

IDG UK Sites

In defence of BlackBerrys

IDG UK Sites

How to get a job in design

IDG UK Sites

MacBook Pro 15in preview: better battery life, faster storage and a new discrete graphics chip may...