We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Laptop booting up problem


wrg

Likes # 0

I have a Sony Vaio that has suddenly developed a boot problem. My son closed the lid on Friday night and then it would not wake up from sleep mode. The power light was on,the fan was not and the disk and wireless lights were not on. I turned it off and tried to turn it on again. The lights blinked once but would not boot up. After a few hours it started. I did all the checks that I know, Virus/Hard Disk/Memory test. Restarted a few times it was fine. Today went to turn it on same problem. Tried all ways of turning it on still same problem. Left it a while, turned power button and on it comes. All tests have not thrown up any problems. Any one have any ideas? Is is Sony VPCEF3E1E

Thanks WrgE

Like this post
theDarkness

Likes # 0

The next time it decides to boot normally, I would try starting in safe mode (f8 before logo) to see if you have the same issue, or even a cheap VPCEF3E1E replacement psu. Not much help, but this is all I can find, similar issues-the only reply here (first link) is stating that it could be a bad connection with the psu or ram related if nothing else is defective, inc the board itself.

http://www.geekstogo.com/forum/topic/323927-my-sony-vaio-screen-only-starts-up-as-normal-about-30-of-the-time-usually-just-black-screen/

http://www.sony-europe.com/discussions/message/755608

Like this post
Jock1e

Likes # 0

Maybe a system restore to before it had the problems.

Like this post
wrg

Likes # 0

Hi,

Thanks for your replies, your time is appreciated. I have reseated the RAM. What I have noticed though is that the laptop is very slow. Did a System health report which showed disk seek length of greater than 3. I have defraged and done registry clean. Trouble is I do not know when this started. My son only bought it to my attention on Friday. It has been happening for a while but not as severe as this. It would normally start up or wake after a few minutes.

Like this post
Jock1e

Likes # 0

Found this comment.

This laptop scores high on design. - It scores poorly on battery life.

Presuming it is W/7 have you tried sfc /scannow in command prompt to see if it finds any problems.Or system repair in safe mode.

Have you checked the Disk space that it has left and ran any security programs.

Does it run Ok without the battery.See if it runs quicker in safe mode if so check device manager in normal mode.

Maybe run Disk clean Up to see if that helps.

Like this post
wrg

Likes # 0

Have not done sfc /scannow. If I can get back in I will try it. I just rebooted and it got past windows start up but screen stayed blank. It runs on battery I did test that half hour or so back. But it went from 100% to 94% in about 2 mins. I have just taken the battery out tried to restart. Screen is black and hard disk drive LED is flashing.

Like this post
wrg

Likes # 0

Sorry there also seems to be problem when shutting down. It's taking forever. I have to do a force shutdown but there are no programmes showing as needing to be shut down. It has just restarted so will do as you suggest above. Battery is out now will let you know if any difference

Like this post
Jock1e

Likes # 0

Check it is not trying to install windows updates,

Maybe switch Windows update off in services and see if it makes any difference.

When it is running slow go into Task manager and see what is using up most of the CPU.If nothing running system idle process should be showing about 97% which is normal.

Also go into msconfig and untick any programs that do not need to be running at start up.

Like this post
wrg

Likes # 0

Scannow did not find any integrity violations. Just launched Vaio care and it said windows update needed. Just clicked thru to install. It's now installing Win7 SP1. I did this yesterday. Also when I went into AVG today it stated no scan done but I did one yesterday. On a more positive note it does seem to be quicker after taking battery out. If I'm resourcing you too much please let me know

Like this post
wrg

Likes # 0

Sorry also in updates it's saying last updates 29/11/2012, I did quite a few yesterday

Like this post
Jock1e

Likes # 0

SP1 download can take ages same when it is rebooting. SP1 was first offered as an update at least a year ago so I am surprised it has not been downloaded before now.

There has been quite a lot of problems with it downloading again and again.

If it does not download Open windows update manually and on the left hand side click on view update history to see if it has not downloaded properly before.

With a bit of luck the updates may well help.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

How to watch the Windows 9 launch event: no live video stream so catch our Windows 9 launch live...

IDG UK Sites

Windows 9 and the death of the OS as a must-have product

IDG UK Sites

Video trends: 4K is here – HDR video, VR and 3D audio is coming

IDG UK Sites

Best iPhone 6, iPhone 6 Plus deals: iPhone 6, iPhone 6 Plus tariffs, contracts and prices UK