We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Forum Fonts


morddwyd

Likes # 0

Is there any way of increasing fonts by the same percent/ration throughout the PCA site?

I know all about browser settings and screen magnifiers etc, but I find that if I increase the font, say, on this forum to a readable size the font in the text box, where I am typing now, stays the same and I need a hand held magnifier.

So does the font in the list of forums under"News/Reviews/ ow To........"etc near the top of the page In addition the "Magazine/Offers/ Shopping " line just above this is half cut off, so that only the top half of the font is visible.

Any suggestions?

At the moment I am having to use word to cut and paste, but it's a bit of a pain for just a one liner to Brumas!

Like this post
Fruit Bat /\0/\

Likes # 0

Not sure exactly what your after here?

I just use Ctl plus scroll wheel FWD to increase screen size and the cursor moves where I'm typing so can almost just see the one word I typing if I want it that large.

Like this post
morddwyd

Likes # 0

Don't have a scroll wheel, so can't try that.

I simply want the font in the text box to be the same size as the rest of the page.

For instance, as I read your post the text is 5mm or so high. However, as I type this it is around 1 to 1 1/2

Like this post
Woolwell

Likes # 0

I think that morddwyd has some features turned off in his browser for accessibility reasons and does not get the reply box formatting. I wonder if this is affecting the increase font in the reply box which should increase with the rest of the page.

Like this post
lotvic

Likes # 0

morddwyd Firefox | Tools | Options |Contents tab, Fonts & Colours and click on advanced, the text in the compose box that we type in is the one under 'Monospace'.

You have to UNtick 'Allow pages to choose their own fonts instead of my selections above'

Change the text for Monospace to alter the text you type in.

Alter the other ones for the rest of the pages text.

Like this post
morddwyd

Likes # 0

"Pressing Ctrl + or - has the same effect. The text box font changes size when I use the above,Firefox 17. Are you using a different browser?"

That does work on the text box, unfortunately it also works on everything else, making the normal font appear about one word per screen, a bit cumbersome!

Same effect in Chrome, FF, Opera, Safari and IE, on three different computers.

lotvic The "Monospace solution cracked it, thank you.

Still stuck with the "miniature" forum list and half of some lines missing, but I can live with that!

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

Chromebooks: ready for the prime time (but not for everybody)

IDG UK Sites

Hands-on with Sony's latest smartglasses

IDG UK Sites

The 13 most inspirational Tim Cook quotes