We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Why Do I Have to Put in the Wi-Fi Password Every Time..??


macdadi112

Likes # 0

Hi,

I'm new on this forum, but hopefully you can help me :-)

I recently changed my router. It was detected ok by my pc (windows 7) and then I entered the password and thought that would be it.

Each time I leave my pc and come back to it, I have to re-enter the password.

Its doing my head in...!! So what do I have to do for the pc to remember it..?

Thanks

Like this post
difarn

Likes # 0

Click your wireless icon in the taskbar, bottom right, and click on the network to which you are connected - is the connect automatically box ticked?

Like this post
macdadi112

Likes # 0

Yrs its ticked.

I've tried all the usual stuff such as uninstalling and reinstalling but to no avail.

Like this post
rickf

Likes # 0

I have the same problem. Connect automaticalli box is ticked yet I have to enter the password of the router everytime. Can someone shed some light on this? It's a desktop PC with a 3rd party wireless usb adapter plugged into the motherboard usb slot.

Like this post
difarn

Likes # 0

Saw these solutions on another forum:-

run msconfig (start > run (or just type into the "Search programs and files" field above the windows orb) > msconfig)

this brings up the System Configuration dialog box

click the Startup tab

scroll to find your wifi adapter's startup program

uncheck the box next to this startup item

and

open search, type "services.msc" open services. Scroll down to "wlan auto config" right click, stop the service.

Navigate to "C:\ProgramData\Microsoft\Wlansvc\ delete everything in this folder leaving only a folder called "profiles" delete everything in the "profiles" folder except for a folder called "interfaces" delete everything in the "interfaces" folder)

Restart "wlan auto config" connect to your wireless network, enter your passkey, (ensure the connect automatically box is checked)

Restart your computer job done, your computer will now connect to your wireless network automatically on boot.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Nokia replaces budget Lumia 520 with 530: Release date, price and specs

IDG UK Sites

Live Blog: Apple financial results, record June quarter, 35.2m iPhones sold, $37.4b revenue

IDG UK Sites

Welcome to the upgrade cycle - you'll never leave

IDG UK Sites

How to make an 'Apple iWatch' using an iPod nano and a 3D printer