We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Outlook 2010 very, very slow downloading emails


Pine Man
Resolved

Likes # 0

I am running Outlook 2010 as my email program on a PC with Windows 8 and Norton Internet Security 2013.

Normally Outlook works perfectly but every so often it will indicate that I have, for example, 3 emails to download with a combined size of, say, 34kb. It will start to download very, very slowly showing initially about 34b, which increases very slowly indeed but never ever manages to complete the download. They would normally have downloaded in a matter of seconds. My ISP is O2 and if I go to their web mail page the emails download perfectly and instantly.

I have tried disabling Norton Anti-Spam but it makes no difference.

At the moment it is working perfectly:-(

Like this post
Pine Man

Likes # 0

I never did resolve this and assumed it was some sort of conflict between Outlook and Windows 8. After reverting to W7 the problem has never reared it's head since.

Like this post
JEB62

Likes # 0

I'm still experiencing this problem and Pine Man's post of 5th December describes my symptoms exactly. I have a new computer so stuck with Windows 8. Really wish for a solution. I'm having to access my e-mails at the moment through the Virgin Media web site. Very frustrating and never previously had this issue with Windows 7, Vista etc

Like this post
suemary99

Likes # 0

I've tried doing what jmfauteux suggested - Switch on, restart, then open Outlook - seems to work but I'm not holding my breath cos why should it work?? If it's an intermittent problem then I'll be back at the start again soon. I am using windows 8,outlook 10,virgin email, norton 360. Will just keep trawling for solutions.
Please update on this thread if at anytime you get a solution Jeb62?

Thanks

Like this post
Woolwell

Likes # 0

Trawling through the internet and it seems that this is a common problem with pop email accounts and Outlook and W8. However the problem does not seem to be reported for imap email.

A suggestion is to set up an imap gmail account and forward your other emails to that through their webmail configuration. The snag is then sending and replying.

Alternatively can you convert your exiting account to imap and see if that makes a difference.

Like this post
JEB62

Likes # 0

After a few days of experiencing this problem again my e-mails have returned. I noticed two things which have also featured on previous occasions when I have suffered this:

1) Windows 8 had downloaded an update but had not yet configured it ... it seems to configure at scheduled times or when it feels like it not on the next shut down like previous versions of Windows.

2) Whilst I was experiencing the e-mail problem the sound control buttons on my HP wireless keyboard were not working.

I 'forced' a shut down by switching my computer off, then re-started which configured the updates and immediately after that my e-mails started being received on my POP account and my sound controls buttons were working again.

Don't ask me why - but if this helps anyone getting to the bottom of this problem then great.

JEB

Like this post
suemary99

Likes # 0

Yes - this is an intermittent problem. It comes and goes and does seem to be linked to updates and configuring. My windows 8 also configures when it feels like it - or so it seems to me, and when I'm in the gap between updates and configuring, that's when my email goes slow. A forced shutdown if necessary followed by a restart seems to work for me too.

Thanks to all for the suggestions :)

Like this post
JEB62

Likes # 0

Well - I thought the link between updates and configuring was the cause - but I fear not. The issue has returned. There are no updates waiting to be downloaded or waiting to be configured ...... and once again I have lost the use of the sound controls on my HP wireless key board.

It was good getting trouble-free access to my POP3 e mails whilst it lasted (nearly two weeks)but how long now until I get it back?

This issue is really infuriating ..........

Like this post
WhiteKnight69

Likes # 0

I have a new laptop with Windows 8, use Outlook, Norton and am with Virgin broadband. I have experienced the slow downloads with Outlook twice.

The first time, I thought it was virus and REFRESHed Windows 8. Radical, but it worked.

The second time, tonight, the Outlook downloads were again excruciatingly slow. I also discovered that the disk read/write usage was at 100%, which would account for the slow downloads - Outlook was struggling to save the downloaded data. I also noticed that an Adobe Update was waiting to be installed. I installed the Update. Afterwards, disk usage and Outlook download speeds returned to normal.

Windows 8 has obviously got a bug!

I hope this helps.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

45 Best Android games: top Android games for your smartphone or tablet in 2014 (24 are free!)

IDG UK Sites

How Apple, Adobe, Microsoft and others have let us down over UltraHD and hiDPI screens

IDG UK Sites

Do you have the X-Factor too? Mix Off app puts fans in the frame

IDG UK Sites

iPad Pro release date, rumours and leaked images - 12.9 screen 'coming in 2015'