We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

dell inspiron 640m xp home wireless driver


denis93

Likes # 0

my sister has bought the above laptop second hand,some one had put 7 in it,so i removed windows 7 ,unfortunately they have removed the back up recovery from the hard drive,so i put in windows xp home as that is what it was built for,my question is i know this is a wireless laptop,what drivers do i need to install to get wireless internet on it please?

Like this post
retep888™

Likes # 1

I think this is the one you're looking for click here

Or you can plug in an ethernet cable & let Windows update take care of the appropriate wireless card driver click here for the ethernet driver if it's not installed ( download the drivers via a working PC onto a USB)

Like this post
Fruit Bat /\0/\

Likes # 1

I assume you have security on your home router?

We could go at this a different way :

turn off Intel PROset and let Windows manage the wireless connection.

When in the Intel PROset menu, click on Advanced, then click on "Let windows manage your wireless set-up."

Alternatively, you may be able totoggle between the two software by pressing F10.

Like this post
Fruit Bat /\0/\

Likes # 1

Looks like sound drivers are missing

look in device manager to see what type of sound card is fitted and drivers are here

Like this post
denis93

Likes # 0

fruitbat thats it youve saved the day yet again,laptop working 100% perfect thank you once again.

Like this post
Fruit Bat /\0/\

Likes # 0

You're Welcome

Like this post
denis93

Likes # 0

fruitbat,did as you said,it connected straight away,thank you sooooooooooo much,you guys are brilliant. one final problem i have with it,is in the sound in control panel its all greyed out,and no volume control is showing.

Like this post
denis93

Likes # 0

thanks ill try that

Like this post
denis93

Likes # 0

retep888,got the wired intenet working,then put intel proset wireless in it,it found my hub,asked me to put device ownership password in,when i try to type in the box the laptop beeps,so i put the password in notepad copy and pasted it in and still it wont connect,is there some other program i could use,or can you tell me what i am doing wrong please?

Like this post
onthelimit1

Likes # 0

'asked me to put device ownership in'

Are you sure you are putting in the correct code? Should be on the router as 'wireless key', or similar.

Like this post
denis93

Likes # 0

onthelimit1 yes im sure,i put in my hub password,the same as im using on this laptop,its a head scratcher

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

7 coolest 3D-printed objects: Body parts, houses, camera lenses and even pizza

IDG UK Sites

iOS 8 review: Hands on with the iOS 8 beta

IDG UK Sites

Thinking robots: The philosophy of artificial intelligence and evolving technology

IDG UK Sites

Sharknado 2 VFX: how The Asylum created CG flying man-eating sharks