We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

How do I stop Windows 8 from trying to install a troublesome update?


Pineman100

Likes # 0

I have just started using my new Windows 8 laptop, and I've immediately run into trouble with a Windows update which is refusing to install successfully. So Windows keeps repeatedly trying to install it every time I switch on.

The update is KB2756872, and judging by the number of references I have found to it on the internet, it's a problem that many people have experienced. The installation glitch is apparently something to do with a sound or video driver, although I have tried uninstalling all sound and video drivers before installing the update manually - and it still hasn't worked.

Over the past two days I have tried an extensive range of solutions found on the internet, and none of them have been successful. So I've decided that the only solution is simply to refuse the update once and for all.

Can anyone please tell me in simple terms how to get rid of this update and to stop Windows from pushing it into my computer in future?

Like this post
difarn

Likes # 0

Control Panel - System and Security - Windows Updates - Settings -choose "Check for Updates but let me choose whether to download and install them"

When it suggests those updates in Available Updates on that Updates page - click Available Updates then Right Click on those and HIDE.

or you could

Disable Automatic Updates

To turn it off completely and for good do as follows:

  1. Go into Control Panel > Administrative Tools > Services.

  2. Highlight the service called "Automatic Updates". You will know when you have the correct one because you will see a description about it telling you what it does.

  3. Right click once highlighted and click stop to terminate the service.

  4. Right click on it again and go to Properties. Half way down the first tab there is "Startup Type:" change this to disabled.

This will of course that you will have to make a point of looking for appropriate updates.

Like this post
Pineman100

Likes # 0

Thanks very much for that, difarn. I'm a bit reluctant to switch off Microsoft's update "push" altogether, so I think I'll go for your first suggestion. When updates are sent to me, I'll check to make sure this troublesome one is hidden before I install any others.

Does "hide" mean that it won't be sent to me again?

Like this post
difarn

Likes # 0

Yest it should do as it will recognise that it is already on your pc and not bother.

Like this post
Jock1e

Likes # 0

Or update manually and when it shows click on it and a box will open underneath.Just tick not to show the update again.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Windows 9 release date, price, features: Videos leak as Microsoft sets 30 September unveiling

IDG UK Sites

Why local multiplayer gaming is rapidly vanishing: we look at the demise of split-screen and LAN...

IDG UK Sites

IBC 2014 news: video post, CG and VFX news from Adobe, Blackmagic, Eyeon and more

IDG UK Sites

Retina MacBook Air release date rumours and specs: Gold 12in Retina MacBook Air almost 1cm thinner...