We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Can't go direct to required website


jonem81

Likes # 0

When I am on a website, and there is a link to another website, I am annoyed that Google pops up, requesting password and email. I DON'T want to go through Google everytime I need to link to another site. Can any forum member help, please?

jonem81

Like this post
jonem81

Likes # 0

rdave13

Never heard of it!

Secret-Squirrel

The way I have overcome the problem is to copy the link, and THEN paste it in my email (Windows Live Mail). That way it's OK.

But thank you for a very interesting theory. Have I got Gmail Notifier installed? I don't know! I will check the PC to see if it is ins

Like this post
jonem81

Likes # 0

rdave13

Never heard of it!

Secret-Squirrel

The way I have overcome the problem is to copy the link, and THEN paste it in my email (Windows Live Mail). That way it's OK.

But thank you for a very interesting theory. Have I got Gmail Notifier installed? I don't know!

I will check the PC to see if it is installed, and come back to you.

If you have any advice on the Gmail thing, I would be pleased to take it.

I must point out that I am not getting notification of the forum replies in my email, hence the delay in my responses, and I don't know why that is!

Thank you forum members again.

jonem81

Like this post
rdave13

Likes # 0

Forget about the Gmail notifier, I'm sure you would have remembered downloading it. As those links are to contacts, try setting another mail account as default rather than Gmail.

Like this post
Secret-Squirrel

Likes # 0

Thanks for the clarification Jon.

As far as I know, the only way to set Google Mail as the default email handler is to use the Gmail Notifier, so my hunch is that you do have it installed.

Have a good look at the icons in your Notification Area (bottom-right near the clock) and see if you see this one. If you do then here's how to disable it:

1) Right-click the Notifier icon in your system tray, and select Options.

2) Un-check the box next to Use Gmail for internet mailto: links.

3) Click OK.

Or, uninstall it completely via Control Panel -> Programs & Features.

When you've done all that, try a mailto: link on a webpage and see what happens. If you need to set Windows Live Mail as the default then you can do it via Control Panel -> Default Programs -> Set Default Programs. Highlight Windows Live Mail in the list then click on "Set this program as the default".

Like this post
rdave13

Likes # 0

Quite right Secret-Squirrel, it's only possible to default Gmail via the notifier, so it must be installed.

Like this post
jonem81

Likes # 0

Secret-Squirrel

Cannot see any instance of Gmail or Gmail Notifier.

I have set Windows Live Mail as the default, as you suggested, and I will let you know if the link goes to my intended recipient instead of Google.

You are a great help, thanks.

jonem81

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

Chromebooks: ready for the prime time (but not for everybody)

IDG UK Sites

Hands-on with Sony's latest smartglasses

IDG UK Sites

The 13 most inspirational Tim Cook quotes