We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

anti virus software downloads will not install


westgolf

Likes # 0

I am running W7.When I download anti-virus software , the download completes but it will not install, goes through the entire install process until the very end & then says there is an error , any ideas please.

Like this post
westgolf

Likes # 0

An update, I retried Revo & it did manage a forced uninstall of ATI catalyst.I then worked through the W7 original cd to re-install as per earlier info - but it came up with errors that just could not be overcome.I finally resorted to a re-format & the computer is back to original / basic W7 installation.Now need to get everything installed & working. Thanks to everyone who assisted.

Like this post
rdave13

Likes # 0

westgolf , sorry to hear it but hopefully you backed up everything. If you have an ATI card then go online for the latest drivers. If it's onboard graphics then the drivers should be on your motherboard drivers disc. It's up to you if you update the gpu drivers via Microsoft update but I'd think twice, in case you get the same problem again. Glad you're sorted (even if it took a re-install!).

Like this post
rdave13

Likes # 0

Another thing you might consider is not to use Avast antivirus. It certainly goes against the grain for me to say this as I've used it for many, many years without problems. Unfortunately Aswil is having problems with Win 8 64-bit as it creates blue screens at times. Yesterday Windows update wouldn't update one until I disabled Avast. That was on Win 8 32-bit.

On an XP machine an update for Avast caused me to force a shutdown but was ok afterwards. So I think they're trying different patches.

I'm sure they will sort it eventually but I'm removing it from all my PCs for now.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Windows 10 release date, price, features UK: Staggered release with PCs coming first this summer -...

IDG UK Sites

In defence of BlackBerrys

IDG UK Sites

Why we should reserve judgement on Apple ditching Helvetica in OS X/iOS for the Apple Watch's San...

IDG UK Sites

MacBook Pro 15in preview: better battery life, faster storage and a new discrete graphics chip may...