We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Print Spooler problem


Thereferee21

Likes # 0

I cannot start the above in Services.msc can anyone tell me how to fix this.

Cheers.

Like this post
Sea Urchin

Likes # 0

Have a look at this - it should help

Reset print spooler

Like this post
Thereferee21

Likes # 0

Hi again,

Where do I find Run?

Cheers

Like this post
Sea Urchin

Likes # 0

Easiest way is to hold down the Widows key (between Ctrl and Alt) and press R.

Like this post
Thereferee21

Likes # 0

Thanks for your help it seems to be fine now. Epson sent me a reply that was a complete waste of time.

Cheers

Like this post
Thereferee21

Likes # 0

It has stopped working again

Like this post
Sea Urchin

Likes # 0

OK you can try this:

Delete the contents of the following folders:

C:\Windows\System32\spool\PRINTERS

and

C:\Windows\System32\spool\drivers

The easiest way to get to these folders is to type the folder paths into the RUN box as above. It is possible that one or both of these folders could already be empty.

Once you have done this, just physically disconnect your printer (unplug the USB cable), wait a few seconds, and then reconnect it. Now try printing again.

Like this post
Thereferee21

Likes # 0

Hi again,

My printer runs wirelessly. Is that a problem?

Like this post
Thereferee21

Likes # 0

I tried deleting the contents of the first folder It only has one file in it Drivers but I cannot delete it. I am being told i need permission from System.

Like this post
Thereferee21

Likes # 0

I tried deleting the contents of the first folder It only has one file in it Drivers but I cannot delete it. I am being told i need permission from System.

Like this post
Thereferee21

Likes # 0

I tried deleting the contents of the first folder It only has one file in it Drivers but I cannot delete it. I am being told i need permission from System.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

OnePlus Two release date rumours: Something's happening on 22 July

IDG UK Sites

13in MacBook Air review, Apple's MacBook Air 2014 reviewed

IDG UK Sites

5 reasons to buy an electric car and 5 reasons not to

IDG UK Sites

Evernote Skitch: the best way for creatives to doodle feedback