We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Old green tick question


john bunyan

Likes # 0

I have w7, IE9 When I try to green tick an answer, it will not change colour. I tried to change the PCA site to compatibility view, using tools, compatibility view, but no symbol appeared in the website's bar. I seem to recall that this was a solution. Any views on both issues?

Like this post
Fruit Bat /\0/\

Likes # 0

Using any ad blockers?

Like this post
john bunyan

Likes # 0

*Fruit Bat /\0/*

Yes, DVT+ , Abine, Easy List.(Latter 2 Via Safety, Tracking protection)

Like this post
john bunyan

Likes # 0

Should have said DNT+. not DVT!!!

Like this post
Fruit Bat /\0/\

Likes # 0

try disabling one at a time and attempt the tick

doubt its DNT though.

Like this post
john bunyan

Likes # 0

Tried disabling each in turn - still no green tick. Can I "Force" "compatibility view" to apply? I cannot seem to get the icon to appear but think it was there recently.(the double W looking one)

Like this post
rdave13

Likes # 0

I seem to remember having a similar problem with IE9. No icon on the address bar. Still on this site I went to tools, compatibility view settings and you can add this site for it to always show in CV. That didn't help so ran IE without add-ons (under system tools) and it worked OK. Can't remember which add-on affected it though.

Like this post
Jock1e

Likes # 0

usually if you have it ticked under tools that means it is switched on and not tick means it is not.

Like this post
Jock1e

Likes # 0

There was another solution that you can try.Tracking protection try with it switched off.

Not sure if you can do that under tools.if I remember right you can.If not under add-ons

Maybe update to I/E 10 to see if that makes any difference.

Like this post
john bunyan

Likes # 0

Thanks for suggestions. Will try them. I usually wait for MS to update IE - is IE 10 out as a main option or as a test option?

Like this post
Jock1e

Likes # 0

Looks like it is still the release preview.

http://www.beautyoftheweb.com/download

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Nexus 6 vs Sony Xperia Z3 comparison: Lollipop phablet takes on KitKat flagship smartphone

IDG UK Sites

Why people aren't upgrading to iOS 8: new features are for power users, not the average Joe

IDG UK Sites

Free rocket & space sounds: NASA launches archive of interstellar audio on SoundCloud

IDG UK Sites

iPad Air 2 review: Insanely fast and alarmingly thin. Speed tests, camera tests, beautiful...