We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

re-install camera on PC


jerica
Resolved

Likes # 0

Hi, I've got a PS3 eye camera that I'm using with my PC, (XP SP3) and it's been working perfectly, I had to unplug it the other day and use a different camera but now I've re-installed it and the PC doesn't seem to want to see it. I've re-installed the drivers but although the CL eye test gizmo sees it things like Skype say there is no camera connected. I'm fairly sure I've had this before but I cannot for the life of me remember what I did to fix it. Any help would be great, thanks.

Like this post
Nontek

Likes # 0

Have you looked in Video Options in Skype to see if the camera is shown - you might need to click on the down arrow by the camera name space.

Like this post
northumbria61

Likes # 0

Things to check -

  1. tools - options - videosettings - select webcam: still the right driver selected?

  2. if usb cam: unplug / replug usb cable while pc is running

  3. control panel - (hardware) - device manager - imaging devices:

your cam driver present, and without yellow or red marks?

  1. did you make sure that no other program than skype is running that also uses your cam? e.g. check in taskmanager - processes.
Like this post
jerica

Likes # 0

Nontek, Skype says no camera detected. Northumbria 1, no camera detected 2, been there, tried that, no joy. 3, no imaging devices at all. There are no other progs running that use the camera and like I said if I use the camera driver test prog it's there.

Like this post
Nontek

Likes # 0

Assuming it is connected via USB, did you connect it to same port as before - or, try a different USB port.

Like this post
jerica

Likes # 0

Same port, just re-installed driver again and still no luck, but at least it has shown up in hardware under device manager and it tells me it is working properly but Skype still cannot find it.

Like this post
Nontek

Likes # 0

Re-install Latest Skype.

Like this post
jerica

Likes # 0

Ta for the help, I did a system restore and it all works now, I found other stuff wrong as well, thanks again.

Like this post
Nontek

Likes # 0

Great - thanks for your feedback.

Don't forget to Green-tick your thread - click on one of the Grey Ticks in your thread and then click on the word Post at the bottom!

Like this post  

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Tab S 8.4 review: The best iPad mini and Nexus 7 rival tablet around

IDG UK Sites

Which Mac? Complete Apple Mac buyers guide for 2014

IDG UK Sites

Mobile email is powerful and useful - but also hopelessly intrusive

IDG UK Sites

Samsung lights up London skyline with Midnight Rainbow