We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

AVG 2013 problems with start up.


westgolf

Likes # 0

For many years I have used the AVG (free) program & been very happy with the protection provided.Recently I had to update to the 2013 version (free).Since that update my computer takes so much longer to start up & shut down.Additionally the AVG is frequently turned off at start up & I have to go to security centre to start it.Sometimes it wont accept the start up & remains turned off. Any suggestions please ? Thanks. I am running ; W/vista. Spybot has not shown anything up.

Like this post
difarn

Likes # 0

Are you certain that you have the free version installed? I have just sorted out a similar problem on a PC by downloading it again and making sure that the free version was chosen instead of the free paid-for version trial offer. There is no firewall included so make sure that your Windows Firewall is turned on. Try this to see if it makes any difference.

There are many posts on the net about this and other problems relating to AVG 2013 but no real solutions other than to consider using a different free anti-virus such as Avast or Microsoft Security Essentials

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Netflix to introduce price increase: New subcribers to start with

IDG UK Sites

How to join Apple's new OS X Beta Seed Program: Run pre-release versions of OS X on your Mac

IDG UK Sites

Twitter - not news

IDG UK Sites

See Moo Studios' new animated advert for Blue Moon beer