We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Computer went to sleep when I left it downloading


hawthorn59

Likes # 0

Hi Folks

Well the title tells the story. I had a large MS Update to install, so I started the process; it was appx. 900mb so I left it alone to complete while I went away. When i returned tonight it had only 15 of 47 updates installed. I think it did this before also. What is the correct setting, or where do I change it, to ensure it continues to update while Im away?

thanks

h

Like this post
bluesbrother

Likes # 0

It will depend on your OS. In Windows 7 its

Control Panel\All Control Panel Items\Power Options\Edit Plan Settings

Choose the setting you want from the drop down box.

Can't remember XP, never used Vista long enough to find out and I imagine Windows 8 will be the same as 7.

Like this post
hawthorn59

Likes # 0

Thanks for that!!

h

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Nexus 6 vs Sony Xperia Z3 comparison: Lollipop phablet takes on KitKat flagship smartphone

IDG UK Sites

Why people aren't upgrading to iOS 8: new features are for power users, not the average Joe

IDG UK Sites

Free rocket & space sounds: NASA launches archive of interstellar audio on SoundCloud

IDG UK Sites

iPad Air 2 review: Insanely fast and alarmingly thin. Speed tests, camera tests, beautiful...