We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

TP Link Router how to set password etc.


muddypaws
Resolved

Likes # 0

Morning all,

    I would like some help in setting up security on my router.

Whilst being reasonably PC savvy, routers and wireless are a mystery.

XP Home SP3. In the UK. ( I mention that as the address on the router is USA.)

Below are some screen shots of the present router set up which even I can see is non existent!

Below are six screen shots and would like to know what I must, or preferably, change.

( Why the top line is in smaller print I don't know. Happened after spacing down a line.)

enter link description here

enter link description here

enter link description here

enter link description here

enter link description here

enter link description here

Thanks.

P>S. Wireless is 'disabled' in all but the last link.

Like this post
northumbria61

Likes # 0

Take a look here and the related links at the bottom of the screen enter link description here

Like this post
northumbria61

Likes # 0

muddypaws - there is a good guide here you might want to work your way through enter link description here Hope it helps.

Like this post
muddypaws

Likes # 0

northumbria61

Been out for a few hours.

Both of those links are 'server not found'.

I am working through a couple of other sites at the moment so will come back later.

Like this post
Secret-Squirrel

Likes # 0

muddypaws, what is it you're trying to achieve exactly? Your second from last screenshot (Diagnostics) shows that the broadband connection is setup and working correctly so is it just the wireless part you need help with configuring?

Like this post
rdave13

Likes # 0

Not bought from the UK market obviously by your first link. Set to enable wireless and UK, then SSID (your router).

Second link,

Qss link enabled.

Manual Setup AP,

WPA personal(best/recommended)

Type your router's key.

WPA Encryption, AES.

Apply/save.

Like this post
muddypaws

Likes # 0

Secret-Squirrel

All I am trying to do is secure the wirelees with a password. Simple enough for most!!

At present I just enable wireless as and when for a few minutes. ( PC is connected by cable)

I can see there are 5 protected networks in the vicinity of my bungalow.

I assume mine isn't.

rdave13

From what I have read SSID should be changed to any other name and remember it.

You don't mention a password in your post.

Can I not just add a password without changing anything else?

Have tried your suggestions and the Kindle refuses to connect.

Like this post
Secret-Squirrel

Likes # 0

"Secret-Squirrel - All I am trying to do is secure the wirelees with a password. Simple enough for most!!"

Thanks for that - it was your "WAN Configurations" screenshot that made me uncertain. If your Internet connection is fine then that section does not need any configuring.

Here's what you need to do to get your wireless properly configured:

1) As mentioned by rdave, in your first screenshot (Wireless - Basic), ensure that only Enable Wireless is ticked and the country is United Kingdom. The SSID section is where you enter the name you'd like to call your wireless network - you can leave it as "TP" or choose something different such as "muddypaws". When you've done all that, click the Apply/Save button.

2) In the Wireless - Security section, click the Network Authentication drop-down list-box and choose the bottom option Mixed WPA2/WPA-PSK Personal (Adaptive) - that will give you strong security but also allow older wireless devices to connect. If however all your wireless devices are modern then you can choose WPA2-PSK.

In the Wireless Network Key section, type the password you'd like to use to secure your wireless network - it can be anything you want, but for the strongest security, ensure its length is at least nine characters and contains a mix of upper and lowercase letters and at least one number. When you're all done there, click the Apply/Save button.

Make a note of the SSID and password you chose as you'll need those details to get your Kindle or laptop connected.

Good luck.

Like this post
rdave13

Likes # 0

Two links to show my setup. First shows SSID (router name broadcasted) and second shows security setup.

link">http://">link 1

lin2

So SSID name to broadcast the router (so you know you're connecting to the right network, and the network security key for it. Mine is set for WPA2-Personal as in second link. Information you need to connect to that network.

Like this post
rdave13

Likes # 0

Don't know what happened to the links there :)

link 1

link 2

Like this post
muddypaws

Likes # 0

rdave13

Thanks.

However only the second link works! but will copy your set up.

So if my Kindle doesn't connect and requires a network name to be entered what do I enter?

The TPLink site states:

Quick Secure Setup

'To setup their network's security encryption, users need simply to press the "QSS" button on their TD-W8960N, then push the "QSS" button or enter the router's PIN Code in the wireless client, and it will automatically establish a WPA secure connection. Not only is this faster than normal security setups but more convenient in that users don't need to remember a password!'

Is that sufficient in your opinion as the Kindle connects with that.

Appreciate your time.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

OnePlus Two release date rumours: Something's happening on 22 July

IDG UK Sites

13in MacBook Air review, Apple's MacBook Air 2014 reviewed

IDG UK Sites

5 reasons to buy an electric car and 5 reasons not to

IDG UK Sites

Evernote Skitch: the best way for creatives to doodle feedback