We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Sound heard with headphones not through speakers


sajeev

Likes # 0

I am unable to hear any sounds (system or audio) from my laptop speakers. However, I am able to hear sounds when using headphones (USB or regular) with Skype and some videos, but not with the large majority of Youtube videos. I am using Dell Inspiron 700m, Windows XP Home, Sigma Tel audio I have run all the trouble shooters with no change. Please advise. Thanks

Like this post
sajeev

Likes # 0

Terry: Have a speaker.Shall try it. Since the sound (when heard) through the headphones is quite normal, shouldn't that suggest that the built in speaker is okay?

Like this post
Fruit Bat /\0/\

Likes # 0

No

it means wiring to head phone socket OK

heaphone socket may be stuck open when headphones removes (woodchips suggestion)

wiring to speaker or speaker faulty

have you checked your sound card properties to make sure they are set correctly?

Like this post
sajeev

Likes # 0

Fruit Bat:okay. I am not sure how to check sound card properties but when I go into Device Manager and check all the listed Sound and Audio devices, they are all declared to be working okay. The options in the Volume Control are as recommended.Mixer is Sigmal Tel. Shall try and find the Servisol locally.

Like this post
Fruit Bat /\0/\

Likes # 0

Device manager - Sounds and Audio.. - Audio tab -sound playback default device

check this is set to speakers.

Like this post
Sea Urchin

Likes # 0

I think you mean Control Panel - Sounds and Audio - or am I wrong?

Like this post
sajeev

Likes # 0

Playback in Sounds and Audio is checked

Like this post
Fruit Bat /\0/\

Likes # 0

Yes I did mean Control Panel

The Audio tab - Default device should sshow you what device is set for playback

My desktop gives me 3 options C media rear, C media front, Bluetooth,

My laptop gives me laptop speakers, headphones or bluetooth

Like this post
Sea Urchin

Likes # 0

In XP you go into Audio tab and then under Sound Playback Advanced - then Speakers tab and select from the drop down menu. Mine has 14 options.

Like this post
sajeev

Likes # 0

Went to Audio tab and Playback and tried all the possible options. No change. Still headphone audio is good and speakers silent. I am getting some loose contact static when plugging in the headphone. I am able to play sound clearly through my external sound system using a line out jack in the headphone socket. Thanks for all the suggestions so far.

Like this post
woodchip

Likes # 0

Have you used the earphone socket at lot? if so it may need a new socket fitting

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

Apple's 2014 highlights: the most significant Apple news of 2014

IDG UK Sites

Watch this heartwarming Christmas short by Trunk for composer John Rutter

IDG UK Sites

Ultimate iOS 8 Tips: 35 awesome and advanced tips for using iOS 8 on iPhone and iPad