We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Internet Explorer won't open new tabs


Muergo
Resolved

Likes # 0

Since I reloaded Internet Explorer 9 I find that it won't open links in a new tab, all I get is a blank page and a tab with the Explorer logo with no title.

I've tried using "open in new tab" option as well as the usual just clicking.

I've gone through properties and clicked on everything I can see that I had before, Java is running, cannot see anything out of the normal.

Like this post
Muergo

Likes # 0

Yes done all of that, addons are not an issue, they are all working, it's just when clicking on link it opens up new tab but with a blank page.

Like this post
Woolwell

Likes # 0

Reading a few forums about this problem and it would appear that you may have a corrupt IE9 installation and the suggestion is to uninstall/remove ie9 and re-install.

Like this post  
Muergo

Likes # 0

Thanks Jock1e, have printed that 7Forum answer and will plough through it.

Sorry Woolwell, all this trouble started when I reinstalled IE9 for another problem.

Anyway it's a minor annoyance as I'm using Firefox in the main, that's going well at present.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

LG G4 review: Great price and camera but misses the mark in other areas

IDG UK Sites

Why Scottish Tablet is better than the iPad mini

IDG UK Sites

How to develop for Microsoft's HoloLens

IDG UK Sites

Apple MacBook 1.1 GHz review (Retina, 12-inch, Early 2015): The future of Apple laptops