We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Little White Box Red Cross


Kevscar1

Likes # 0

Instead of Picture started happening a few months ago, some pages some pictures were displayed others had the box and cross, wasn't really worried until I got to this page today. http://www.rsdcanada.org/parc/english/parc/contactus.php I can't fill it in bevause the validation code appears as the box and cross I've gone to the advanced section in options and tried ticking and unticking various boxes, nochange. Anyone know whats wrong and how to put it right

Like this post
wiz-king

Likes # 0

If it's any consolation it does not appear for me in IE9 or FireFox.

Like this post
Nontek

Likes # 0

Like this post
rdave13

Likes # 0

Not sure if this helps but there is a Tech. Email in this Whois page you could ask for help?

http://www.whoismind.com/whois/rsdcanada.org.html

Like this post
Kevscar1

Likes # 0

Flash is upto date Nontek still the same going in via your link rdave13 the problem is my end somewhere. On some pages half the pictures display and half don't

Like this post
Graphicool1

Likes # 0

Hi Kevscart1

What browser are you using?

Are you running an ad-blocker or contct filtering software?

I fill in on-line surveys, if I don't turn off the filter in my ad-blocker I see the boxes I need to tick. Try running your browser without add ons.

Like this post
Graphicool1

Likes # 0

Should read...

'if I don't turn off the filter in my ad-blocker I DON'T see the boxes I need to tick'

Like this post
rickf

Likes # 0

Maybe wrong but have you downloaded java. I think you might need it from Sunmicro systems?

Like this post
woodchip

Likes # 0

Hosts file may be blocking them as can your Browser and so can Firewall. So many things can do it

Like this post
lotvic

Likes # 0

Doesn't show for me either in Firefox or IE, with/without Blocker (and I looked in Adblock and it wasn't blocked anyway) I refreshed page and still no joy, best email them validation code on form not showing/working as it should.

Like this post
rdave13

Likes # 0

Kevscar1, it's not a problem at your end. It's something to do with the script in the web page that stops copy/ paste I think. I doubt that anyone in the UK, at least, can see the image letters you need to type in. That's my theory anyway.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best camera phone of 2015: iPhone 6 Plus vs LG G4 vs Galaxy S6 vs One M9 vs Nexus 6

IDG UK Sites

In defence of BlackBerrys

IDG UK Sites

Why we should reserve judgement on Apple ditching Helvetica in OS X/iOS for the Apple Watch's San...

IDG UK Sites

Retina 3.3GHz iMac 27in preview: Apple cuts £400 of price of Retina iMac with new model