We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Mouseovers - any addons to prevent them?


Graham*

Likes # 0

I find mouseovers annoying. Can I remove them, please?

Like this post
Nontek

Likes # 0

Have a look in ControlPanel>Mouse, you may find a setting to change - but not all meeces are the same.

Like this post
Jock1e

Likes # 0

New host file would do it or an adblocker.

Like this post
Forum Editor

Likes # 0

Transferred to Tech Helproom from Speakers Corner

Like this post
Graham*

Likes # 0

Control Panel - nowt pertaining.

Adblocker - no help.

Like this post
lotvic

Likes # 0

which Adblocker are you using? I use Firefox browser and have AdblockPlus and am subscribed to 'Fanboys' list. This seems to block (on pca) the powerlinks script: .com/affiliate/$image,script,third-party (powerlinks.com is just one of the companies that do the in text adverts) also blocks most of the others on other sites. (intellitxt.com, vibrantmedia.com, skimlinks.com and any that end in .com)

Like this post
Fruit Bat /\0/\

Likes # 0

In your browser or windows?

XP To disable balloon tips in the notification area, follow these steps:

Click Start, click Run, type regedit, and then press ENTER.

Locate the following subkey: HKEYCURRENTUSER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced

Right-click the right side pane, create a new DWORD value, and then name it EnableBalloonTips.

Double-click EnableBalloonTips, and then give it a value of 0.

Close Registry Editor. Log off Windows, and then log back on.

windows 7 see here

Firefox use Noscript

IE have a look in Tools - manage add ins there may b something there to disable.

Like this post
Graham*

Likes # 0

Firefox, AdBlockPlus, intellitxt.com, vibrantmedia.com in Filters.

Just added Noscript.

Thanks, can I have a mouseover to test, please?

Like this post
lotvic

Likes # 0

In Firefox, this page does not have any mouseovers. If I open this page in Internet Explorer in Fruit Bat /\0/\'s post the word 'create' in sentence "Right-click the right side pane, create a new DWORD value, and then name it EnableBalloonTips" is a powerlinks.com mouseover in red text double underlined.

(I have both browsers open on same page at same time)

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

LG G Watch review: Android Wear smartwatch is the best around, so far

IDG UK Sites

How to join Apple's OS X Beta Seed Program: Get OS X Yosemite on your Mac before public release

IDG UK Sites

Why the BBC iPlayer outage was caused by a DDoS attack: Topsy and Tim isn't *that* popular

IDG UK Sites

See Glasgow 2014 in UHD as history is made