We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

characters transposed " = @


panhandle

Likes # 0

All of my keyboard characters are mixed up,I cannot find backslash anywhere?

Like this post
wee eddie

Likes # 0

Have you possibly re-set the Keyboard to "US English", as opposed to "UK English".

Like this post
lotvic

Likes # 0

'Control' | 'Regional and Language Options' | 'Languages' tab | click on 'Details' | 'Settings' tab | and change your Keyboard to 'United Kingdom' (that's for XP)

Like this post
panhandle

Likes # 0

Thanks, no, the first thing I tried. EVERY character is mixed up on the 'shift' numeric keys, plus RHS non-numeric keys. Thanks, Mike.

Like this post
iscanut2

Likes # 0

If you have a desktop pc, try a new, cheap keyboard. If a laptop, then you could try a cheap USB keyboard or even think of replacing.

Like this post
panhandle

Likes # 0

The wireless keyboard came with a new desktop 15 months ago - might it have 'gone haywire' on it's own or a virus? I accept the possibility,I have to go to the shop I bought it from soon,so maybe ask them for a new one on sale/return, we know each other well enough. In the meantime any other ideas still welcome

Like this post
lotvic

Likes # 0

Have you tried putting New Batteries in?

Like this post
panhandle

Likes # 0

Yes, new batteries and another wired keyboard tried. No good,obviously a software problem - beyond me unless anyone has any ideas?

Like this post
wee eddie

Likes # 0

Number Lock ~ On/Off

Like this post
panhandle

Likes # 0

KEYBOARD HAS NO NUM LOCK. I HAVE A SEPERATE NUMERIC KEYPAD, THAT WORKS HAD IT, SHALL TAKE TO COMP. SHOP FRIDAYFINE. NUM LOCK ON OFF MAKE NO DIFFERENCE TO MAIN KEYBOARD, NEITHER DO NUMBERS ENTER FROM MAIN KEYBOARD,ONLY SEPERATE KEYPAD. CUSESEEMS LIKE KEYBOARD HAD IT, SHALL TAKE TO COMP SHOP FRIDAY. UNTIL THEN............UNLESS MORE IDEAS? EXCUSE upper case

Like this post
lotvic

Likes # 0

If you have tried a wired keyboard and that is doing the same, then it is a setting in Windows on your pc. Check again in Regional and Language Options and make sure to click on Apply and OK on every screen after you have altered settings. Then shut pc down and reboot.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

LG G Watch review: Android Wear smartwatch is the best around, so far

IDG UK Sites

How to join Apple's OS X Beta Seed Program: Get OS X Yosemite on your Mac before public release

IDG UK Sites

Why the BBC iPlayer outage was caused by a DDoS attack: Topsy and Tim isn't *that* popular

IDG UK Sites

See Glasgow 2014 in UHD as history is made