We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Internet explorer problem - takes ages to load


laptopdunce

Likes # 0

I am having a similar problem with my Dutch I.E. in that it takes ages and ages to load a page, I have yahoo set as the default homepage, and have just installed the IE9 for windows vista, but still I am getting a very very slow response, if I click on any of the website icons (hotmail/ebay etc.,) there is a little yahoo tab at the top that opens and a circle spins endlessly (about 10 mins before it will open the page of the website I want) - I am using google chrome browser with no problems to access sites at normal speed, but why is this happening with IE? it has just happened in the last few days and I would rather use IE as I have all my custom tabs set up on the home page of IE (yahoo in my case - will that make a difference??) this is a windows vista home edition laptop, thanks LAPTOPDUNCE

Like this post
lotvic

Likes # 0

Like this post
laptopdunce

Likes # 0

It seems to be alot better now, since I downloaded the IE from the Dutch windows site, I am not sure which version this is, but it is now loading the pages much faster, Im not sure how those SweetPack programmes ever got installed, LAPTOPDUNCE

Like this post
laptopdunce

Likes # 0

since removing the Sweet programmes and uploading the IE9 from the dutch microsoft site the IE page is opening properly now, strange how this seems to happen overnight with no warning, but I have my old yahoo default homepage back on IE and it is opening the page properly now. (though I dont really know exactly why this is happening) thanks LAPTOPDUNCE

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

6 cheapest 4K TVs in the UK 2014: Get a UHD telly without breaking the bank

IDG UK Sites

Apple MacBook Air (11-inch, 256GB, Early 2014) lab tests and benchmarks

IDG UK Sites

How to stop your parents opening and responding to phishing emails

IDG UK Sites

Google to ship first Project Ara developer boards in July