We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Yes I am panicking!!!


Housten

Likes # 0

Good Afternoon,

I really hope someone can tell me what the hell has been happening in the computer world lately!!

It was our 40th anniversary a few months ago and we decided on a cruise, so on 25th September we went on a 22 day cruise, coming back yesterday. I switched off my computer and router at the mains, so one of the first things I did yesterday morning was to switch on the mains and so start the router. I didn't switch on my computer, till well into the afternoon, and that is when I noticed, and initially thought nothing of, the problem.

What normally happened when I switched my computer on was the screen would show some different shades of black and then the screen with the memory test and my hard drives listed. This would be on for a split second, then the screen went black and windows started. Yesterday the first thing that happened was that a screen with a large Intel logo appeared and with "P5N - E SLI" [ and some other stuff ] about halfway up on the left side. This stayed there until I pressed a key, then the memory test screen appeared and stayed there with the HDs listed, but worst of all it had a line beneath the HDs stating "CMOS checksum error - defaults loaded" and at the bottom of the screen "Press F1 to continue, DEL to enter setup". As I wished to get at my emails, I thought I would get them sorted and then try to see what was wrong. It was not until I tried to load Quicken that I found out that something really serious had - apparently - happened. I had taken my wife's laptop with us and checked our bank account whilst we were away, so before doing anything else I copied the files back on to my computer, then I started Quicken and got very annoyed with the fact that it was wrong and showing the date of 31 December 2005, with the time at 2350 hours. After this I closed what I had open, shut down the computer, re-booted and immediately changed the date and time, re-copied the files, started Quicken and got the bank account as it should be. So this morning I started my computer and had the Intel rubbish - as I was regarded it - but everything seemed OK. I looked at the time just before I started this and it stated "31 December 2005 2347hours", and this has really thrown me!

Doues anyone have any idea what is going wrong or what has happened to my computer? After I had got it running yesterday I ran a 'quick scan' with my anti-virus - I use avast! free - and it took 16 minutes and said there were no infected files but...... it still had the same problem as yesterday!!! I would be really thankful for any advice/help/suggestions that anyone could give me.

I have just had one thought - I know it had the Intel logo rubbish at the start - it did say the checksun was in error, could this be my hard drive failing? My computer is almost 6 years old, is running Windows 7 64Bit Home Premium with SP1, and has an Intel Core 2 CPU running at 2.40GHz with 4GB of ram. If any other details are needed I will be very happy to supply these.

Many, many thanks in advance.

Like this post
Nontek

Likes # 0

I would advise a new CMOS Battery is needed.

Like this post
lotvic

Likes # 0

Agree, classic, CMOS battery is flat. CR2032

Like this post
Forum Editor

Likes # 0

They are both right, it's almost certainly a CMOS battery problem.

Like this post
Sea Urchin

Likes # 0

How to change your CMOS battery

See here

Like this post
Housten

Likes # 0

Gentlemen,

Many, many thanks indeed!!! This is an irritataing - well, extremely actually - but not as catastrophic as I thought!! And from Sea Urchin's very useful link now I know how to do it!!!!

I am very, very grateful to all of you! Many thanks again.

Like this post
woodchip

Likes # 0

It because you turned the Power off and it a old Computer, If you reset the clock in Control Panel and leave the power on, this will do until you can replace the cmos battery

Like this post
Housten

Likes # 0

woodchip,

I apologise for the delay in repying to you but I have only just seen your post. What I did this am, and will have to do for another few daya, is to start my computer and immediately change time and date. To be honest not too worried about time, but date is important.

Also I decided to update the wife's laptop, which turned out to be very interesting. I went to 'Windows Update' and selected the 17 important updates and 1 voluntary one. It stated that there was a 44 or 48 MB download - can't remember which!! - and the download went, apparently, OK. I was slightly confused as a 'Restore' point was not created, but the installation started. After a very short space of time it stated that the insallation of 17 updates had failed. I said to try again, but nothing seemed to be happening, so I clicked shutdown. Then it said to wait because it was instlling 17 updates, and after 20 - 25 minutes it shut down. What the h*ll are microsoft playing at I don't know, but my av is being updated, but I will not do the Windows updates until I have the new battery installed.

Like this post
Nontek

Likes # 0

It is normal for Windows updates installation to complete on next shut-down of PC, nothing to worry about.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

45 Best Android games: top Android games for your smartphone or tablet in 2014 (24 are free!)

IDG UK Sites

How Apple, Adobe, Microsoft and others have let us down over UltraHD and hiDPI screens

IDG UK Sites

Do you have the X-Factor too? Mix Off app puts fans in the frame

IDG UK Sites

iPad Pro release date, rumours and leaked images - 12.9 screen 'coming in 2015'