We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Outlook - emails will open, but contained links will not.


Diemmess
Resolved

Likes # 0

Like this post
Woolwell

Likes # 0

This may be relevant MS Support article

You didn't state which version of Outlook or what message if any you get.

Like this post  
Diemmess

Likes # 0

Sorry for a wrong button start!!!

Elderly friend XP, lives miles away has had a problem with Google Chrome. Didn't like it (not clear why overwhelmed he said), removed it and used system restore, though in which order I'm not clear.

After a lot of telephone chat the problem seems to be that in Outlook he can use email in or out as normal email, but links no longer work for him.

I have over the years used AOL, BT Yahoo and Chrome, so am at a loss to help him.

Like this post
Woolwell

Likes # 0

It is possible that the removal of Chrome may have caused some registry errors/changes. The link contains a fixit tool which resets it.

Has the friend moved back to IE, is this now the default and have the IE internet options settings been reset?

Like this post
Diemmess

Likes # 0

Thanks Woolwell

A little frustrating talking with him when neither of us seem to understand what the other is saying!

Your link looks like just the thing. If I take him through it by phone is there a possibility that it will make things worse, though it doesn't look like it.

Like this post
Sea Urchin

Likes # 0

Before trying the reset link it is worth getting him to open Internet Explorer - click on the Tools menu - then select Internet Options and then the Programs tab. Then check that Internet Explorer is the default web browser. If not then click Make Default - then Apply and OK.

Like this post
Diemmess

Likes # 0

Just come off the phone flushed withe success

Sea Urchin thanks for your method, it obviously had to be tried first, but the default box was already ticked and no change.

Woolwell Thanks for the link to FiX the wretched thing. It took him "all round the Wrekin" but while turning blue with breath holding it took extra time to reboot, but is now as he wants - D.G.

Like this post
Woolwell

Likes # 0

Good news. Thanks for the feedback.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

8 cheapest 4G smartphones in the UK 2014: Best budget 4G phones

IDG UK Sites

Apple MacBook Air lab tests and benchmarks: 11-inch & 13-inch, 256GB, 2014 Mac laptops tested

IDG UK Sites

How to prank people using Google Glass

IDG UK Sites

Brian Cox to step into will.i.am's shoes with IBC keynote