We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

IE9 Problems, Website not responding


compumac

Likes # 0

Win 7 IE9

Recently been having problems with initially this website stating "WEBSITE NOT RESPONDING". Subsequently other websites also started to show the same dialogue box. Sometimes it does connect, but very slowly. I had reset IE9 and for a time it seemed to be working OK. Today I met with the same problem and reset IE9, ran Emsisoft Antimalware and also NIS 2013 scan, CCleaner and disabled alladd-ons. The problem is still there, albeit it seems OK for a while and then returns - all within minutes. Disabled Antimalware and NIS 2013 for five minutes

Any suggestions?

Like this post
wee eddie

Likes # 0

I reckon it was/is related to the latest set of MS/Windows Updates.

It appears to be resolving itself!

Like this post
compumac

Likes # 0

Eargasm.

I hope that perhaps rdave13 might see your posting as it might refer to his situation

Like this post
Eargasm

Likes # 0

My issue did seem to start after the last M/S Updates........ I have also left the same message for rdave13 on another thread, just in case it helps him.

Like this post
compumac

Likes # 0

Update to my problems..

I have put back into service the BT Home Hub 2 that I deemed as faulty. Everything is currently working as it should do and has been doing so for the last four hours, and I have caned it hard. I am now wondering as to whether the problems were caused by the latest MS updates as has been suggested?

I will leave it as it is for the next couple of days and see if the problem returns.

Like this post
rdave13

Likes # 0

Same here. Everything back to normal since yesterday.

Eargasm , I'd already updated my GeForce drivers earlier in the week, thanks anyway.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals: Get bargains on smartphones, tablets, laptops and more

IDG UK Sites

What the Internet of Things will look like in 2015: homes will get smarter, people might get fitter

IDG UK Sites

See how Trunk's animated ad helped Ade Edmondson plug The Car Buying Service

IDG UK Sites

Yosemite tips: Complete Guide to OS X Yosemite