We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

IE9 Problems, Website not responding


compumac

Likes # 0

Win 7 IE9

Recently been having problems with initially this website stating "WEBSITE NOT RESPONDING". Subsequently other websites also started to show the same dialogue box. Sometimes it does connect, but very slowly. I had reset IE9 and for a time it seemed to be working OK. Today I met with the same problem and reset IE9, ran Emsisoft Antimalware and also NIS 2013 scan, CCleaner and disabled alladd-ons. The problem is still there, albeit it seems OK for a while and then returns - all within minutes. Disabled Antimalware and NIS 2013 for five minutes

Any suggestions?

Like this post
rdave13

Likes # 0

Woolwell, thanks for that. Will try IE9 now.

Like this post
compumac

Likes # 0

My replacement BT Home Hub seems to have solved my problem. Everything is going so much more smoothly. I DID NOT SAY THAT!!!

Like this post
rdave13

Likes # 0

I'm back to IE9 and and everything is ok now. I think it may have been an ISP fault? I'm with Plusnet.

compumac , who's your ISP? As a matter of interest.

Like this post
compumac

Likes # 0

ISP is BT - Option 1

Like this post
compumac

Likes # 0

rdave13.. Perhaps me changing my Home Hub has worked for you as well............

Like this post
rdave13

Likes # 0

compumac lol. Who knows.......

Like this post
rdave13

Likes # 0

You'll have to change routers more frequently as this site is flying along now.

Like this post
rdave13

Likes # 0

Knew I spoke too soon. Problem returning. This is a strange one for me.

Like this post
compumac

Likes # 0

rdave13.

I did switch the router off as I had to move the power cable about an hour ago................perhaps.......??

Like this post
Eargasm

Likes # 0

@compumac....... Win 7 (64bit) I was having the same trouble a couple of days ago, IE9 kept getting the " Not Responding" message on some sites ( not all) Youtube was one........ I reset IE9 , disabled all add-on's even went back to IE8.... I had the same problem with Firefox and Chrome. I finally sorted it after going to Windows Update, there was a opptional update for my nVidia Graphics card, I installed that and all is working fine now ! in fact it's flying now !

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Very best Black Friday 2014 tech deals UK: Latest bargains on phones, tablets, laptops and more...

IDG UK Sites

Tech trends 2015: 3D printing grows up

IDG UK Sites

Will I be affected by VAT MOSS? Here are the facts for designers and artists

IDG UK Sites

Black Friday 2014 UK: Apple deals, Amazon deals & Black Friday tech offers