We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Low volume on new motherboard


OTT_B

Likes # 0

Hi folks,

I've recently replaced my motherboard, RAM and processor & hard drive. All is well, apart from the sound output from the motherboard from the rear audio output is very low.

I've updated all drivers and fettled with various audio settings (including communications activity settings), but to no avail. The speakers aren't powered, but this has not been an issue on any other motherboard.

Does anyone have any ideas what the cause is? Or is it an RMA job?

Motherboard is an Asus P8Z77-V LX

Like this post
Batch

Likes # 0

Shooting in the dark, but is it possible that modern audio (esp.on board on mobos) has a lower output level in full expectation that active speakers will be used?

Like this post
OTT_B

Likes # 0

Batch

It's a fair suggestion, but not something I've seen on any other motherboard, including those from Asus.

Like this post
wiz-king

Likes # 0

Most of the computers I have had needed powered speakers to get any decent volume.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

Apple's 2014 highlights: the most significant Apple news of 2014

IDG UK Sites

See the festive spots creative companies have released for Christmas

IDG UK Sites

Ultimate iOS 8 Tips: 35 awesome and advanced tips for using iOS 8 on iPhone and iPad