We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

o2 Notebook not getting onto the Internet but no error messages ?


Baskerville

Likes # 0

Hello All,

Yesterday after booting my comp up I wanted to get on the internet but for the first time in years with my set up it just wouldn't connect, never done this before, we have a wireless O2 box upstairs which my son has a ethernet directly from the wireless router into his comp and my other son has a notebook (same as mine) and both of them were online but mine just wouldn't connect although I had nothing to say anything was wrong, o2 told me that if the other computers were online then it must be something on my comp that is causing the trouble ? but what could it be ? after three hours offline I rebooted and it was fine and got onto the internet no trouble, this morning it again wouldn't let me online and then bingo it just came on again at 4pm very strange to me, can anyone help with this problem as I do need to be online but cannot fathom out what may be stopping my internet ?? Many thanks,

Like this post
Forum Editor

Likes # 0

It's just possible that this is related to the IP addressing handled by the router's DHCP server. Are you familiar with configuring your router via its web interface?

Like this post
Baskerville

Likes # 0

Sorry Ed, not familiar with this method, one other thing, since I've had this problem my computer has seemed very slow to boot up which makes me think that this could be related to some sort of virus or trojan, what are your thoughts on this, all scans with Malwarebytes and AVG have not shown any problems in this area so I'm still unaware has to what is going on here.

Things appear quite stable at the moment,

Many thanks,

Baskerville.

Like this post
Taff™

Likes # 0

"Slow at Start Up" gives a clue. The wireless connection is probably the last in a long list of programs starting when you boot up. Download Ccleaner Free Download and install it. Then run the cleaner followed by going to the blue toolbox on the left and the second white tab down named "Startup".

Here is a list of all the programs running at boot up. You can select them and disable or delete them using the buttons on the right or by using a right mouse click. This doesn't prevent you using these programs normally, just stops them loading at start up.

In general terms you only need your wireless, antivirus and a few other essentials such as your (Synaptics) touchpad driver working. Look at things like iTunes Helper, Quicktime, Skype, Messenger, Bluetooth, hotkey commands,game or media centres etc which you don't need instantly. Disable them and reboot. You can always switch them back on.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

iPad mini 3 vs iPad mini 2 comparison: New iPad mini 3 isn't worth £80 more

IDG UK Sites

Why you shouldn't buy the iPad mini 3: No wonder Apple gave it 10 seconds of stage time

IDG UK Sites

Halloween Photoshop tutorials: 13 masterclasses for horrifying art, designs and type

IDG UK Sites

Should I upgrade from Mavericks to OS X 10.10 Yosemite? What you need to know before updating to...