We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:

PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom

It's free to register, to post a question or to start / join a discussion


My Desktop won't start


Likes # 0

Hi all,

My Desktop won’t boot. My routine is that every day, I turn the machine on as soon as I get up. I make a cup of tea whilst its booting up & running through its self-testing, downloading Auto updates etc. It stays on then till I go to bed at 12:00 / 01:00.
Everything was O.K before this. I have not added or downloaded anything – as far as I know – apart from MS auto up-dates.

I turned it on this morning, & was initially bloody annoyed, cos I thought my new LG HDMI ISP monitor had failed. Its about 8 weeks old now, so I don’t think its anything to do with this problem.

It seemed that the machine was working, in that the red LED (power – I think) was on, but the green one wasn’t. I think this is the ‘reading files’ LED. There was nothing on the screen, but the on/off switch was lit, so I knew that at least it was powered.

As there was nothing on the screen, I couldn’t shutdown properly. I held the on/off button in, which used to force a shut-down with the previous M.B. This time it Re-Started. I don’t know if that’s usual with this asus kit, as its all pretty new.
Anyway, I watched what happened. It went through the usual routine, the Asus MB logo & list popped up,,,, a message from realtek popped up,,,, it got to ‘Starting Windows’,,,, but then went through it all again. I looked in the machine, but can’t see anything obvious. Everything seems to be running properly – everything is sitting straight & tight etc. I checked all cables & connections.

I had 99.9% ruled out a problem with the LG monitor, but after a few more tries, I attached my DVI one, ‘just in case’. I’m glad I did, as it brings up far more information when running through the boot up procedure.

It showed that I did have a problem with the innerds. It allowed me to boot in Safe Mode and I tried a System Restore to 7th Oct – to when all was well. It came back saying it couldn’t perform this. It offered a Repair run, which I accepted. That also came back with “can’t do owt – take it to a pro” (a bit thin on the ground in West Cornwall).

It won’t let me boot into Safe-Mode any more, just goes into ‘Startup Repair’ mode, which of course it can’t fix.

I have been running a Back-up routine on E: drive. It’s the first time I’ve tried a proper back-up thing, so not 100% certain if I’ve done it right.

I’m assuming that I should be able to boot via this ? If so – how, please ? When/if I get it running, I’ll need to find where the problem lies.
For the moment, it would be great to get it running – as usual, I am in the middle of a couple of important things – grrrr

Any ideas please ?

Like this post

Likes # 0

I also had site error,,,,,,

plus: the editing was ignored ?!

Like this post

Likes # 0

If you set MS Updates to Manual by Disabling in Control Panel. In Updates Start Menu choose Custom When it starts the you can download all security updates, but do not do them all at once as if it breaks, you will not have any idea which one did it, Making a Restore Point will let you restore if you have problem with the last updates. I untick Web Browser choice box an Malicious Software Remove tool, th last one lost me a Partition though I did get it back as I no what to do, any other for Hardware or Software is at your choice as if its running okay they should not be downloaded unless you want to

Like this post

Reply to this topic

This thread has been locked.

IDG UK Sites

Best camera phone of 2015: iPhone 6 Plus vs LG G4 vs Galaxy S6 vs One M9 vs Nexus 6

IDG UK Sites

In defence of BlackBerrys

IDG UK Sites

Why we should reserve judgement on Apple ditching Helvetica in OS X/iOS for the Apple Watch's San...

IDG UK Sites

Retina 3.3GHz iMac 27in preview: Apple cuts £400 of price of Retina iMac with new model