We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

MS Language: US -v- UK - again


Furkin

Likes # 0

Asus M5A78 + Phenom IIx2 + 4Gb ram + 500w PSU + IE9 + Win 7ult 32bit Hi all,

I am having another ridiculous problem with my Spell Checker. I’ve had a few over the years. This one is similar to one that I posted last year – some of you guys might remember it. Since then, it’s been alright,,,,, but today I was writing a letter in MS-Word 2003 (.doc)

As soon as I wrote the word ‘cheque’, it became red underlined. I knew straight away what had happened,,, but I still don’t know how or why ?

I clicked F7 and as expected, the checker showed ‘English (US)’. I put the curser higher on the page, clicked F7, and it came up with ‘English (UK)’.

I removed the text from the page, leaving just the heading, which was also written by me, using MS-Word – I do not use templates. I’ll repeat that because a lot of people ask what templates I use. I have a dozen letterheads, in different styles & with different information – depending on who I’m writing to and why etc – all done by me using MS-Word - I don’t use templates.

I opened a new blank page & put the text on it. Clicked F7 & it came up English (UK).

I went back to the heading & clicked F7. That also came up with English (UK).

I put the text back under the heading and it was all English (UK).

After typing a couple of words, it went back to (US).

In the past I have deleted everything & anything that even mentioned (US). I have (UK) as my default both in Windows & MS Office. I only speak English (even that not too well after a couple of Guinnessuss (Guinnie / Guinnae !?), so I have no other languages on my machine.

I haven’t knowingly downloaded anything, or installed anything, except MS Auto updates.

What causes this ? Why did it pop up again today ? How the Eff do I stop it ?

Cheers guys

Like this post
Furkin

Likes # 0

Thank you for that insight into our FE.

Like this post
lotvic

Likes # 0

Might be worth you checking your setting. In My Office 2003: (I'm on XP so you'll have to alter how you navigate)

Start | All Programs | Microsoft Office | Microsoft Office Tools | Microsoft Office 2003 Language Settings, and in the box for 'Choose the language that defines default behaviour in Microsoft Office applications' I have got 'English (U.K.)'

Like this post
wiz-king

Likes # 0

And another thing.... if you cut 'n paste anything from another document it may carry over the language, and then if you just put an a return after your pasted text it will continue to use the language of the bit you have pasted in. Also changing the language is not retrospective, it will only change from now on, anything typed earlier wont be changed.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

45 Best Android games: top Android games for your smartphone or tablet in 2014 (24 are free!)

IDG UK Sites

How Apple, Adobe, Microsoft and others have let us down over UltraHD and hiDPI screens

IDG UK Sites

Do you have the X-Factor too? Mix Off app puts fans in the frame

IDG UK Sites

iPad Pro release date, rumours and leaked images - 12.9 screen 'coming in 2015'