We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

MS Language: US -v- UK - again


Furkin

Likes # 0

Asus M5A78 + Phenom IIx2 + 4Gb ram + 500w PSU + IE9 + Win 7ult 32bit Hi all,

I am having another ridiculous problem with my Spell Checker. I’ve had a few over the years. This one is similar to one that I posted last year – some of you guys might remember it. Since then, it’s been alright,,,,, but today I was writing a letter in MS-Word 2003 (.doc)

As soon as I wrote the word ‘cheque’, it became red underlined. I knew straight away what had happened,,, but I still don’t know how or why ?

I clicked F7 and as expected, the checker showed ‘English (US)’. I put the curser higher on the page, clicked F7, and it came up with ‘English (UK)’.

I removed the text from the page, leaving just the heading, which was also written by me, using MS-Word – I do not use templates. I’ll repeat that because a lot of people ask what templates I use. I have a dozen letterheads, in different styles & with different information – depending on who I’m writing to and why etc – all done by me using MS-Word - I don’t use templates.

I opened a new blank page & put the text on it. Clicked F7 & it came up English (UK).

I went back to the heading & clicked F7. That also came up with English (UK).

I put the text back under the heading and it was all English (UK).

After typing a couple of words, it went back to (US).

In the past I have deleted everything & anything that even mentioned (US). I have (UK) as my default both in Windows & MS Office. I only speak English (even that not too well after a couple of Guinnessuss (Guinnie / Guinnae !?), so I have no other languages on my machine.

I haven’t knowingly downloaded anything, or installed anything, except MS Auto updates.

What causes this ? Why did it pop up again today ? How the Eff do I stop it ?

Cheers guys

Like this post
Furkin

Likes # 0

I have just looked up my previous quest for help in a similar problem. Sea Urchin came up with one solution. I recreate it here, because it worked at the time, and hope he doesn’t mind:

Open your Word 2010 document, and select to highlight all the text. Then on the Review tab click on Language, then Set Proofing Language. UNcheck the "Do not check spelling or grammar" box and Apply/OK etc.

However, this time when following that advice, I found that the box was still Unticked.

Is there a way to actually prevent this ?

Like this post
Woolwell

Likes # 0

You have a dozen of letterheads. How are they saved? You are using a template without realising it. A blank document uses the normal template.

Sea Urchin's "solution" turns off spell checking.

Like this post
Furkin

Likes # 0

Cheers WW,

When I say 'template', I mean either an MS or 3rd party, ready made Letterhead template, or Header/footer type thing, that could have been written in any mode / language etc. I don't even use Headers/footers - just my own stuff.

I open a blank page (which I realise is a 'basic' template) & write my own L.Heads.

They are part of the general letter.

thanks again

Like this post
Woolwell

Likes # 0

"I went back to the heading & clicked F7. That also came up with English (UK)." Was the heading from one of your saved letterheads?

Like this post
Furkin

Likes # 0

Yep - thats all I use.

Like this post
Forum Editor

Likes # 0

I can't resist the obvious question here...

Why don't you just set up a series of proper Word templates? It's easy to do, speeds up your workflow, and would, I'm sure, resolve this issue of conflicting dictionary errors.

We can faff around trying to fix the problem you have with your present method, but templates would just sort it all out, once and for all.

Like this post
Woolwell

Likes # 0

Sorry to protract this but trying to get a better understanding of the cause of the problem.

Does this spell check error occur if you use one of your other letter headings or does it occur with all of them? I suspect that your default language for your normal template may be US.

Like this post
Furkin

Likes # 0

FE: I just don't like using them.
Its like a modern car,,,, the wipers come on their own, the lights come on their own, the gears change by themselves etc.
I like to do things myself.

Thanks anyway.

WW: It can happen on any of them,,,, or I havn't noticed it happening on just one.

Again, all was fine until today. Over the past couple of days, I've written a number of 3 & 4 page letters, using different L.Heads, and all seemed well.

Now I'm thinking about it,,,,,, it might be something to do with a font ? If my memory is correct (& I wouldn't put money on it) I think it occurred last time when I used 'Bradley Hand ITC' - as I was today. I really can't see 1 font being at fault, but I'll play about when I get back from hospital, & see if I can replicate it in other fonts.

As you say WW: it's nice to know the products we're using. Someone somewhere will NEED this info at some time.

Like this post
Woolwell

Likes # 0

Check the default spelling in a blank document before you start typing anything.

You would be better off, as FE has stated, creating a template for each letter heading.

Like this post
Forum Editor

Likes # 0

"I like to do things myself."

Fair enough, I can understand that, but you're using a computer, and computers (and associated software applications) are specifically designed to make life a bit easier, and remove some of the tedium from mundane tasks.

If you don't want Word to check your spelling you can easily just turn the checker off altogether, then it won't matter what dictionary is behind the scenes.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best January sales 2015 UK tech deals LIVE: Best New Year bargains and savings on phones, tablets,...

IDG UK Sites

Chromebooks: ready for the prime time (but not for everybody)

IDG UK Sites

2015 visual trends: 20 leading designers & artists reveal what should be inspiring us in 2015

IDG UK Sites

Mac tips tricks & hacks: 10 things you didn't know your Mac could do