We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

What is it with the PCA site?


TonyV
Resolved

Likes # 1

The site seems to load in a very strange way and it always now spits and starts and jumps all over the place.

I have a iMAC with Mountain Lion and Safari 6.0.1. No matter what I do, it never seems smooth in its operation.

It works, but I get giddly trying to see where the pages are going to with their jumping up and down. Is it because of the various adverts or is there something more fundamental to the/my problem?

Cheers

TonyV

Like this post
finerty

Likes # 0

yesterday i noticed it was running very slow and when i tried to login it would'nt and kept on stalling until my 3rd attempt

Like this post
wee eddie

Likes # 0

I think that you're going to have to get an Ad-Blocker. There are plenty of free ones out there.

I needed one as my Connection is too slow for all the Mega Bucks Adverts that are now being used, which is a pity because they are defeating their raison d'être.

Like this post
finerty

Likes # 0

on top of that when i tried to post error came up and ages to post something. but odly today its speeded up.

Like this post
Woolwell

Likes # 0

The same sort of thing tends to happen with Safari on the iPad. I think that it is down to the way that the ads load and you have to wait until they all appear before the page settles down. Having said that it is better than it was a few months ago.

Like this post
wee eddie

Likes # 0

It has occurred to me that the reason for the slow running, that has been bugging the Site lately, could be being caused by a number of people accessing the PCA Site on their Smart Phones.

Where-as, previously, they would have waited until they got home and used their PC or laptop!

Like this post
wee eddie

Likes # 0

See my 7.03 posting ----- For Mega Bucks read Mega Bites

Like this post
TonyV

Likes # 0

Woolwell, Finerty and Wee Eddie.

I have to say it is certainly not very slick yet on every other site I visit it is very quick and smooth. I have a reasonable connection and overall do not do too badly, but this site is beginning to drive me nuts!

Now with these inane bars at the top and bottom of the screen they seem to move up and down and I end up with 3 or 4 of the Red Bar in the screen. What is the point? It is almost the same as the black bar on the top screen so why go to all the effort to essentially duplicate the thing just you can save a milli second by not traversing up the page!!

Cheers

TonyV

Like this post
TonyV

Likes # 0

Wee Eddie, I think you were right first time!!

TonyV

Like this post
onthelimit1

Likes # 0

Hmm. I have no problems on a PC with IE9 or Chrome.

Like this post
Woolwell

Likes # 0

Wee Eddie - the mobile version of the site is accessed on smart phones which as far as I can tell is different.

TonyV - I get the bar moving and blocking text on Chrome on my desktop when I start typing in the response box. Safari on my desktop is ok but on my desktop I do have anti-banner ad running.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy S5 mini vs HTC One mini 2 comparison review: Design and price beats additional...

IDG UK Sites

Why local multiplayer gaming is rapidly vanishing: we look at the demise of split-screen and LAN...

IDG UK Sites

Colour-depth not resolution is what will make 4K a success or failure

IDG UK Sites

iPhone 6 vs iPhone 6 Plus: Which new iPhone 6 model should I buy?