We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

PCA Error message on Chrome but OK on IE9


marvin42
Resolved

Likes # 0

I usually use Chrome but have been unable to access PCA today - get a heading "The web site you are accessing has experienced an unexpected error. Please contact the website administrator.

The following information is meant for the website developer for debugging purposes. Error Occurred While Processing Request The unescapeHtml method was not found."

I'm using IE9 at the moment with no hint of a problem.

Any ideas?

Like this post
Woolwell

Likes # 0

I get the same message with Chrome, Firefox and IE9. It's a PCA server problem and usually cures itself after a while. You've been lucky with IE9.

Like this post
hssutton

Likes # 0

I keep getting the same message on Firefox, but usually I manage to connect after two-three attempts

Like this post
marvin42

Likes # 0

That's very strange. I've never had this before but clicking on the link in the email telling me a new message has been posted in my thread takes me straight in (in Chrome) whilst I still can't open the site normally.

Like this post
john bunyan

Likes # 0

Same problem with me on IE9. When I Googled PCA and used the forum link, I could get in. Have sent a snip to Matt Egan of screenshot.

Like this post
lotvic

Likes # 0

Same here numerous probs/error messages and not being logged in automatically, so have to do manual log in.

Now that Social Bar at bottom right has suddenly started appearing again, haven't seen that for past few days.

Like this post
chub_tor

Likes # 0

When I first open either Chrome, Firefox or IE9 I always get the error message. If I refresh the page it usually comes up, however I always have to sign in again. Very frustrating.

Like this post
Picklefactory

Likes # 0

I got it too with Chrome, but a page refresh loaded OK

Like this post
marvin42

Likes # 0

Now won't work on IE9 but OK on Firefox. Page refresh works on Chrome. not logged in on either though.

Like this post  
marvin42

Likes # 0

All now seems to be well on Chrome

Like this post
marvin42

Likes # 0

All now seems to be well on Chrome

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

OnePlus Two release date rumours: Something's happening on 22 July

IDG UK Sites

13in MacBook Air review, Apple's MacBook Air 2014 reviewed

IDG UK Sites

5 reasons to buy an electric car and 5 reasons not to

IDG UK Sites

Just graduated? Learn all you need to know to kickstart your career in our Creative Graduate Guide