We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Epson DX4450 has blank lines through the black when it prints?


optimist88

Likes # 0

I know this printer is pants but i can't afford to get another one right now. All the colours print out fine just when i print out in black it has clear lines going through. Even if i print out the same thing again it has the same lines in the same place. Iv done all the nozzle clean and other options it lets you do to try fix it but no luck. Does anyone have any tips or ideas for a quick fix? I hope this is the right sort of forum, couldn't really find anywhere else.

Thank you in advance,

Tim

Like this post
northumbria61

Likes # 0

A faulty cartridge perhaps?

Like this post
optimist88

Likes # 0

the cartidges are brand new. i put a whole new set in.

Like this post
Muergo

Likes # 0

Could still be a faulty cartridge if you are using cheap ink, otherwise you are in for a new print head, could cost more than it's worth.

I've never had to clean my head, (no hangovers) because I use original inks for the last eight years.

Like this post
woodchip

Likes # 0

You need to use a Syringe to put warm water through it inside Cart Drawer, down each tube

Like this post
Woolwell

Likes # 0

I assume that you have done the nozzle print check. Does that show broken lines in black?

Like this post
optimist88

Likes # 0

it doesnt have lines, it prints half of what it should print if that makes sense. the half it that has printed of the black part on the nozzle check print out has no lines

Like this post
Woolwell

Likes # 0

According to your manual http://support.epson-europe.com/onlineguides/en/dx4400/ then you should have lines.

Wonder if you have a corrupt print driver?

Like this post
woodchip

Likes # 0

Try printing a test page. Printer Folder then Properties Print Test Page

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

Chromebooks: ready for the prime time (but not for everybody)

IDG UK Sites

Hands-on with Sony's latest smartglasses

IDG UK Sites

The 13 most inspirational Tim Cook quotes