We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Ashampoo CD Burner Installation Problem.


muddypaws
Resolved

Likes # 0

The other day ( as a result of a thread here) I downloaded and installed the above. Unfortunately I did the normal install and finished up with Ashampoo search engine and the US Community tool bar. I uninstalled the lot with Revo and re-installed with 'Custom' Option, ticking only 'Desk Top shortcut'.

Since then ( also having updated to FF 15) I have the normal FF Google search page, but with 'Search the Web' and

with 'Search Malaysia' alongside.

I also still have the US Community toolbar in 'View' which I have disabled.

A Windows and Agent Ransack search show nothing for Ashampoo ( strange as I have Magical Defrag installed).

Used Ccleaner and Eusing reg cleaner, but no change.

Is this an Ashampoo problem or FF15 issue?

Suggestions for cure would be appreciated. Thanks.

Like this post
rdave13

Likes # 0

Do a search for Ashampoo toolbar. See what comes up. I'm more inclined to try catpwss' suggestion. See if that program finds it. As for FireFox I would save all my bookmarks, note all the add-ons and do an uninstall/reinstall, seeing the search bar is missing, it look as it's not running properly.

Like this post
muddypaws

Likes # 0

rdave13

Have done SAS which found numerous tracking cookies and one Trojan. All deleted Spybot found nothing.

Win search for Ashampoo found numerous entries, some referring to the burning program so have deleted those. Also emptied the recycle bin.

Am loathe to do a FF re-install as apart from the current niggles it works fine as does the PC. I have desktop shortcuts to other search engines.

I have ticked the boxes 'Notify me if my home page changes' which weren't ticked.

Have emailed AS and asked them to tell me where the tool bar is hiding.

So will await their reply before going further, but thanks for your time so far.

Like this post
muddypaws

Likes # 0

rdave13

I found where the AS browser was coming from. When it auto loaded on Chrome last night wwith the congrats. window I noticed the words 'DVDVideoSoft. I had installed this about 3 days prior to the AS burning program. I uninstalled it and the AS home page has vanished. Videosoft was very handy as it converted videos to mp4 very quickly. I will re-install it and check if there was an option I missed prior to install.

Would you believe that the US Community bar was listed in FF 'Extensions' so have un -installed that as well. Should have looked there in the first place!

Thanks for your help ( hope I didn't waste too much of your time). I cleared out a bit of rubbish in the process anyway.

Still no search engine options, but can live with that. mp

Like this post
rdave13

Likes # 0

Glad you're sorted. I did mention to look in add-ons and extensions :)

Like this post
muddypaws

Likes # 0

'I did mention to look in add-ons and extensions :)'

I know. My fault.

Will resolve

Like this post  

Reply to this topic

This thread has been locked.



IDG UK Sites

Top 5 Android tips and tricks for smartphones and tablets

IDG UK Sites

How to join Apple's OS X Beta Seed Program: Get OS X Yosemite on your Mac before public release

IDG UK Sites

Why the BBC iPlayer outage was caused by a DDoS attack: Topsy and Tim isn't *that* popular

IDG UK Sites

BBC using Glasgow 2014 Commonwealth Games to trial 4K/UHD, pan-around video, augmented video and...