We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

No Sound On Youtube Website


jimforrest

Likes # 0

Hey guys (and gals) - My recently purchased Samsung Laptop running Win7 works fine for sound in everything except Youtube. Not a peep! If I download the vid and play it the sound is there - but not when 'live' so to speak. I have all the latest versions of players and drivers etc. Any leads?

Like this post
rdave13

Likes # 1

Run a you tube video, left click on the speaker icon in the notification area, select 'mixer', check device, system sounds and Internet Explorer are not muted. It might be different for you if you use speakers or another browser. Have a look.

Like this post
jimforrest

Likes # 1

Brilliant Rdave! I don't know why that channel should have been muted - but it was. Solved.

Like this post
rdave13

Likes # 0

Glad you're sorted and thanks for the feedback.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Android One vs Android Silver vs Google Nexus: What is the difference?

IDG UK Sites

Apple updates MacBook Pro line-up: Price cuts & spec boosts for 6 MacBook Pro models

IDG UK Sites

Long live the internet fridge: the Internet of Things is coming

IDG UK Sites

How Prometheus' colourist Juan Ignacio Cabrera gave a tense, edgy feel to Chosen