We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Internet Explorer 9 unstable, keeps closing


Muergo
Resolved

Likes # 0

Has anyone had trouble with IE9 deciding to switch off when left alone for a while or overnight?

I have all my power saving options turned off and all is in awake all the time never sleep,.

It had been troublesome as it also won't automatically restore previous session, so I'm now using Firefox 16beta as my default browser.

OK you may say, stick with that but there are some sites which prefer to work on I.E.

Like this post
onthelimit1

Likes # 0

Never had a problem with it but, if it gets too troublesome, you could roll back to IE8?

Like this post
sunnystaines

Likes # 0

have you tried internet options adv tab then click on reset.

[you will then need to goto manage addons and enable one by one just in case one has gone belly up]

Like this post  
Jock1e

Likes # 0

Like this post
Muergo

Likes # 0

Thanks SunnyS (from Sunny "George" Staines, I had forgotten about that reset facility in Tools, seems to have fixed it but not gone over yet as Firefox still working seamlessly, anyway this is being sent on IE soall is well. I am forgetting more procedures as my 70th birthday approaches!! now resorting to postit notes on computer case to tell me how I did it last time, thank god for LastPass keeping all my passwords.

Perhaps we could have a SilverSurfers forum to post memory joggers.

Cannot make Jock1e link work.

Like this post
Muergo

Likes # 0

Resurrecting this posting, sunnystaines put me onto the path of resetting IE9 and all seems well except I've lost my toolbars at the top of the screen despite having ticked all the ones I need, they don't show up in IE but are OK in Firefox.

Like this post
sunnystaines

Likes # 0

right click the area where the toolbars should be, make sure "lock the toolbars" is unticked you should then be able to put your toolbars back from the options displayed by the right click.

Like this post
Muergo

Likes # 0

I had done all of that sunnystaines, but then I disabled them and reenabled them and they came in. Thanks. I'm still not happy about IE9 and using Firefox more often, any other suggestions? I 've got great speed now I'm connected with Talktalk fibre optic but not as fast as they claim. Superfast 80 is supposed to do just that but can't do better than 45Mb but then I only need the top speed for streaming video.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

6 cheapest 4K TVs in the UK 2014: Get a UHD telly without breaking the bank

IDG UK Sites

Apple MacBook Air (11-inch, 256GB, Early 2014) lab tests and benchmarks

IDG UK Sites

How to stop your parents opening and responding to phishing emails

IDG UK Sites

Google to ship first Project Ara developer boards in July