We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

PC will not boot most of the time


Harry

Likes # 0

When I press the start button, the lights (switch and logo)and fans are working continually, the DVD drive light flashes for 2 seconds, the LED for the system lights up for about 3-5 seconds and then fails to go any further (no flashing lights). The fans work continuously. It just doesnt go to the boot process.

After I have switched on and off many times then sometimes the system boots up and it would work. Once switched off, I have to go through the same process. When the system works, it works flawlessly without any problems whatsoever.

I have changed the bios battery, tried to update the bios but I had the latest version, removed the cables to DVD and the hard drives. removed the 2 memory sticks and tried them with various combinations. checked for viruses.

The motherboard is 18months old.

Any help would be appreciated. Thanks

Like this post
Jock1e

Likes # 0

Sounds like the PSU then,it has enough power to run the fans and nothing else.

Some computers also have on board graphics.I suppose you could try it without the graphics card.Not sure if that would stop it from booting mind you.

Like this post
Fruit Bat /\0/\

Likes # 0

Another vote for failed PSU

Like this post
Harry

Likes # 0

I have made a slight progress.

After the system fails to boot, the fans and the decorative lights are working but the system lights goes off (as I mentioned in the beginning of the post), My 8 year old son tells me that it works when you press Ctrt+Alt+Delete.

I tried this keeping the Delete pressed for 2-3 seconds and it does boot as it should.

I still don't know what the problem is though.

Like this post
Jock1e

Likes # 0

If using XP just run the proper fix it tool.

http://support.microsoft.com/kb/308226

Like this post
Harry

Likes # 0

Jock1e:

Tried that but didnt work. I think that method is to change the way you log on which happens after the system boots and goes to the welcome screen.

My problem is happening during the initial boot process, even before you get to the dos like screen with the mobo logo and where is gives the option to go the bios etc (by pressing delete).

When I press Ctrt+Alt+Delete (pressing delete more than once), you can hear the fan has changed in speed and the system does to the mobo logo screen. All very strange and beyond my understanding.

I have also scanned the drive for any drive errors.

Like this post
Harry

Likes # 0

I am thinking wether to update the bios with the same file downloaded from the mobo website. I tried but it tells me the file is older than the one I have already so I cancelled it. The updating is done by the utility but I am afraid of rendering the mobo useless.

Like this post
Jock1e

Likes # 0

Maybe try this.

http://www.ehow.com/how7291051disable-ctrlaltdel-windows-security.html

Like this post
Jock1e

Likes # 0

Sorry that did not work you have to copy and paste it on to the address bar for it to work. or have a look here.same thing.

Instructions

Disable Ctrl+Alt+Delete Sequence in Windows Vista or 7
    1

    Log into your computer as an administrator.
    2

    Click Start, type "Control Userpasswords2" into the Search box and press Enter.
    3

    Click the "Advanced" tab, uncheck the "Require users to press Ctrl+Alt+Delete" check box, click "Apply" and then "OK."
Disable Ctrl+Alt+Delete Sequence in Windows XP
    4

    Log in as an administrator, click "Start" and "Control Panel," open "User Accounts" and then click "Change the way users log on or off."
    5

    Click the "Use the Welcome screen" box.
    6

    Click "Start" and "Run," type "Control Userpasswords2" into the Run text field and press Enter.
    7

    Click the "Advanced" tab, uncheck the "Require users to press Ctrl+Alt+Delete" check box, click "Apply" and then click "OK."
Like this post
Jock1e

Likes # 0

Oops that never came out very well.Best just copy the whole address into the address bar.

Like this post
KRONOS the First

Likes # 0

Is this it? E-how

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 release date, price and specs 2014

IDG UK Sites

iOS 8 features wishlist: the changes iPhone and iPad users want in Apple's iOS 8

IDG UK Sites

25 Years of the World Wide Web: Happy Birthday, Intenet

IDG UK Sites

Developers get access to more Sony camera features