We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Internet Explorer Very Very Slow


Legslip

Likes # 0

Pals PC running Vista. He can search fine with Chrome but IExplorer has the rotating search ring going for ages. I have removed IE9, IE8 and we are now down to IE7 with the same problem. I have deleted Temp Files, Cookies and Search History. Also have run Superantispyware & Malewarebytes with no serious results or impact.

Any solutions?

Like this post
onthelimit1

Likes # 0

Have you tried reverting to default settings (IE options, Advanced, Reset)?

Like this post
Legslip

Likes # 0

Will Give it a whirl!!

Like this post
Legslip

Likes # 0

Done that, makes no difference.

Like this post
Legslip

Likes # 0

Thanks jockeyed. will carry out your instructions. however I have re installed Internet explorer nine from scratch and the problem still exists I have tried it in safe mode with networking and it runs fine.

Like this post
Legslip

Likes # 0

Think I am getting there. it may be the Adobe shockwave add-on that is causing the problem I'm going to remove it and try again . will advise outcome

Like this post
Legslip

Likes # 0

Yes it was the shockwave add-on that was causing the problem I have removed it using the Adobe uninstall software but when I go back into Internet explorer it still shows shockwave among the add-ons, but disabled.

Like this post
Bris

Likes # 0

Like you I had the same problem and indeed it was a shockwave add-on that was causing the problem. Got over it by disabling the add-on then downloading the latest version. Easiest way is to go into control panel and double click on the Flash icon then choose "update" but watch out as it also tries to download Google Chrome. Not sure about this but I think it was the Shockwave update of 4th August that caused the problem but the latest version on the Adobe site seems to fix it.

If you click on Start then right click on the IE9 icon and choose browse without add-ons you can then disable shockwave from there as it shows more add ons than you would see normally, this will then enable you to download the latest version.

Hope this helps.

Like this post
Legslip

Likes # 0

Thanks Bris. finished up uninstalling all adobe products and then re-installing. this has appeared to resolve the problem. thanks everyone for your input. appreciated

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

How to get free Office 2016 today: Download the new Microsoft Office 2016 Public Preview - how to...

IDG UK Sites

Why Scottish Tablet is better than the iPad mini

IDG UK Sites

How to develop for Microsoft's HoloLens

IDG UK Sites

Apple MacBook 1.1 GHz review (Retina, 12-inch, Early 2015): The future of Apple laptops