We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Can`t get Email to work on win7


bumpkin
Resolved

Likes # 0

Posted September 3, 2012 at 9:16PM

Hi, I have dual boot system XP pro and Win 7. Internet and Email work fine in XP but not in Win 7. Internet works in Win7 but not Email, I am using Thunderbird. Email requires a password that I have entered and it is the correct one. It says incorrect password or username. I can not see where I am able to enter the user name as it does not require this only the password. I have phoned ISP Talk Talk and they gave me a new password

Tags:
email

Like this post

by date
by votes

bumpkin

Likes # 0

Posted September 3, 2012 at 9:23PM

The new password did not work either,so they gave up (this is their Tech department)and said go to their website but I could not access it as it said incorrect password.

What say you?

Ray

Read more: http://www.pcadvisor.co.uk/forums/1/tech-helproom/4169696/cannot-get-email-to-work-on-win7/#ixzz25j97vqwr

Like this post
lotvic

Likes # 0

POP email. Just tick the box in Thunderbird to 'Leave messages on Server' Howto Screenshot

Like this post
Secret-Squirrel

Likes # 0

" I can still access my mail from XP drive or another PC"

How do you access those e-mails? Is it via an e-mail client such as Thunderbird or via the TalkTalk webpage I linked to earlier today? If it's the former, then let me know what has been entered as the incoming mail server?

The reason I'm asking all this is because later on in this thread you suggested that Thunderbird in Windows 7 had the incoming server set to imap.talktalk.net. If that's what you're using on the other computer and XP then it's what you should be using in Win 7 as well.

Like this post
Miké

Likes # 0

  1. Boot to XP copy the Thunderbird profile folder to a drive accessible from Win7
    1. Boot back into Win7
    2. Replace the Win7 Thunderbird profile folder with the one from XP

The location of the profile folder is indicated from within Thunderbird, go to Tools/Account Settings then the server settings tab and look at the bottom of the window.

This should import all your settings (and indeed your mail) from XP.

Hope this helps!

Like this post
Miké

Likes # 0

Not exactly the formatting shown in the preview, but I think it still makes sense.

Like this post
Secret-Squirrel

Likes # 0

Ray, thinking about it some more, it's probably going to be easier and safer if you leave things as they are. If you want a copy of incoming e-mails left on the server then Lotvic has provided the answer. However, if you want to prevent your TalkTalk mailbox from eventually filling up, additionally tick the "Until I delete or move them from my Inbox" option.

Like this post
bumpkin

Likes # 0

Hi again, incoming mail is pop on all three access systems, have set to leave messages on server until I delete them.

Many thanks again to all for your help.

Ray

Like this post
Secret-Squirrel

Likes # 0

Thanks for the update Ray. Everything looks fine to me so no changes are required :)

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

Chromebooks: ready for the prime time (but not for everybody)

IDG UK Sites

Hands-on with Sony's latest smartglasses

IDG UK Sites

Apple TV expert tips: get US Apple TV content, watch Google Play, use multiple Apple IDs and more