We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

how to print my e-mails larger


nutty norm

Likes # 0

When i view my e-mails i sometimes try to print them but nearly always they are so small i can hardly read them, windows 7

Like this post
Muergo

Likes # 0

You must be able to alter your printer settings to a bigger percentage when you are at the "Preview" stage. Don't just go to Print before setting Properties in your printer.

Like this post
nutty norm

Likes # 0

Tried doing what you suggested Muergo cannot find it my printer is an MFP Hp DESKJET 3050 I cannot find the Properties,i will try again, Nutty norm

Like this post
rdave13

Likes # 0

Try this, go to Internet Explorer and select PAGE from the Command Bar. If command bar not showing then right click near the address bar and select Command bar. Select TEXT SIZE from the dropdown menu and select LARGER or LARGEST to see how an email prints.

Like this post
Muergo

Likes # 0

Right click on Control Panel and choose devices, Printers, there you will find the properties to change your default printer characteristics, font size and type, double sided printing etc, but not having a Deskjet I'm not sure of the layout but Control Panel ought to do it, or direct to Devices and printers will also get you there.

While you are there see if you can activate a popup to appear each time you hit the print button.

Like this post
Bob Exeter

Likes # 0

If you have Windows Live Mail....go to extreme top left click .options.compose.....then change yor font setting.usually to 12.

Bob Exeter.

Like this post
chub_tor

Likes # 0

If you are using Windows Live Mail then open it and click on the first tab to the left of Home, scroll down to Options and then left click on Mail, then click on the Read tab and finally select Fonts and from that menu select Larger or Largest and then OK

Like this post
chub_tor

Likes # 0

Bob Exeter I think we may both be wrong, your suggestion is for outgoing mail and sets the default for emails that you send while mine is for reading incoming mail - but maybe neither has any effect on printing.

Like this post
Woolwell

Likes # 0

A critical bit of information is missing. How are the e-mails being viewed? Is it webmail, Windows Live Mail or Thunderbird?

I suspect that it may be a browser setting.

Like this post
rdave13

Likes # 0

Woolwell yes, hence my post.

Like this post
Furkin

Likes # 0

I have a similar problem - with Thunderbird. I have to set my default at 18 to be able to a get a decent font size on the screen,,,, but I don't want to actually send size 18 fonts ?!

I'm watching this post with interest.

F

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Motorola Moto G vs Nokia Lumia 530 comparison: What's the best budget smartphone

IDG UK Sites

Everything you need to know about Apple's iPhone Camera in iOS 8

IDG UK Sites

Why you shouldn't trust password managers

IDG UK Sites

How to make an 'Apple iWatch' using an iPod nano and a 3D printer