We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Can't stay logged in to my favourite sites


Pineman100
Resolved

Likes # 0

I run Windows 7 Home Premium.

I've recently switched back to using Internet Explorer 9, after some years using Firefox (because new version of FF doesn't support Norton Identity Safe).

I have several websites that I visit regularly - Google Mail, PC Advisor, BT Yahoo and so on. As I have visited each of them in IE, I have logged in and ticked the "Remember Me" box. But none of them do - I still have to login again every time I visit them.

I suspect that IE may be refusing cookies, but I'm not sure how to overcome this problem. Please can you explain what to do?

Many thanks.

Like this post
Fruit Bat /\0/\

Likes # 0

To block or allow cookies from specific websites

  1. Open Internet Explorer by clicking the Start button

  2. In the search box, type Internet Explorer, and then, in the list of results, click Internet Explorer. Click the Tools button Tools button, and then click Internet options.

  3. Click the Privacy tab, and then move the slider to a position between the top and bottom so you're not blocking or allowing all cookies.

  4. Click Sites.

  5. In the Address of website box, type a website address, and then click Block or Allow. As you type, a list of webpages that you've already visited will be displayed. You can click an item in the list and it will be displayed in the Address of website box.

  6. Repeat step 5 for each website you want to block or allow. When you're finished, click OK.

  7. Move the slider back to the position it was originally in, and then click OK.

Like this post
Pineman100

Likes # 0

Thanks very much for that advice,Fruit Bat /\0/.

I did exactly as you recommended, and now have all of my favourite websites now listed as "Allow", and the Privacy slider moved back to Medium. But I'm afraid this hasn't made any difference.

I restarted IE, I even restarted the computer, but it still requires me to login every time I visit one of the sites that I have listed as Allowed.

I've noticed one other odd thing. When I visit one of these websites, scrolling down the page is extremely sluggish until I've logged in - if I roll my mouse wheel it can sometimes take 15 - 20 seconds before the page responds. Once I have manually logged in, it behaves normally.

Do you think there's any chance that these two problems are linked?

Like this post
Fruit Bat /\0/\

Likes # 0

I use Firefox as I find IE sooooo slow

just keep IE for the windows update site as the IE plugin for Firefox doesn't work well on my old XP system either.

Like this post
Woolwell

Likes # 0

Clear all cookies and the internet cache and then start again and see if that makes a difference. You will lose all remembered log ins though. Clear the cache first.

Or try Chrome or Opera but I don't know if they support Norton Identity Safe.

Like this post
Jock1e

Likes # 0

firefox 15 out now.Not sure if you can get it with the normal update yet.

if not you can download it from here.

http://www.downloadcrew.com/article/24287-mozilla_thunderbird

Like this post
Fruit Bat /\0/\

Likes # 0

Also works if you click on Help - About - Check for updates

Like this post
Pineman100

Likes # 0

Thanks for those replies.

Woolwell - I'll try that, thanks.

Jock1e and FB - thanks for the suggestion - do you know whether FF 15 supports Norton Identity Safe?

Like this post
rdave13

Likes # 0

In IE, tools, internet options, general tab, under browsing history select the delete tab, make sure 'preserve favourite website data' is ticked.

Like this post
Jock1e

Likes # 0

Pineman100

No sorry I don't know as I never use Norton as a rule but only one way to find out and that is to try it.

This may help it says it does.

https://community.norton.com/t5/Norton-Toolbar-Norton-Identity/Firefox-15-Support-for-Norton-Toolbar/td-p/791174

Like this post  
Pineman100

Likes # 0

rdave13 - thanks but that didn't help.

Jock1e - thanks for that. As you say, it seems that FF 15 will support the Norton Identity Safe system, so that would see to solve my problem.

I'll update FF and report back.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

5 things we want to see in Android M: New features and fixes

IDG UK Sites

iPad mini 3 release date rumours: 'iPad mini Air' will be 30 percent thinner than current model

IDG UK Sites

Introducing generation tech

IDG UK Sites

This animated film reveals the importance of designing for everyone