We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

No sound on Windows XP Home PC


bruno

Likes # 0

The sound on my daughter's PC has suddenly vanished. I have tried all the usual ways to get it back but it has beaten me for the moment. Any suggestions welcome. I have cheched nothing is muted,updated drivers etc.It is a Fujitsu Scaleo P.

Like this post
Forum Editor

Likes # 0

"I have tried all the usual ways to get it back"

Including a check in device manager, to see that there are no problems indicated there?

Has your daughter installed any new software recently?

Presumably you have checked the speakers, including any transformer that runs them?

Like this post
eedcam

Likes # 0

Apart form FE suggestions windows updates can cause a this though you sually get a no audio advice found notice if you right click on the wee speaker Icon if nothing else found trysystem restore

Like this post
difarn

Likes # 0

You could try this Microsoft Fix It troubleshooter.

Like this post
bruno

Likes # 0

I tried device manager and the fix it from microsoft, all to no avail. There are no yellow symbols or error messages anywhere, which is the baffling part. It tells me at every turn that the system is working properly. I have discovered since my original post that the microphone is not registering either. It looks as if something has been turned off by design, but I cannot fathom what.

Like this post
woodchip

Likes # 0

in control panel/sounds/devices. make sure it is selected from the drop down list. if it is just try reinstalling the driver for it.

ps i had that once, it was a extension plug that needed wiggling

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Motorola Moto G vs Nokia Lumia 530 comparison: What's the best budget smartphone

IDG UK Sites

Everything you need to know about Apple's iPhone Camera in iOS 8

IDG UK Sites

Why you shouldn't trust password managers

IDG UK Sites

How to make an 'Apple iWatch' using an iPod nano and a 3D printer