We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Acronis and full clone problem. Won't boot


Diemmess
Resolved

Likes # 0

A new thread about an outstanding problem [(Earlier thread])1 Acronis TI v 10 has been used where necessary for years purely to re-set Drive C: from a backup of that drive – XP Pro

Last week having a spare HD I decided to make a clone which could be plugged in if the main SATA HD really died.

Tried every which way to produce the thing including instead of backup/restore I cloned the whole HD (all drives). Whatever the method, the PC refused to load Windows. The clone went as far as the black screen with bar graph and then rebooted The backups froze at the Windows trademark as when shutting down but without any message.

The fault must be mine, what have I done or not done?

Like this post
Diemmess

Likes # 0

Even the link was too long winded! Try this.earlier thread

Like this post
rdave13

Likes # 0

I'm not familiar with Acronis but does it have a feature to check the old hard drive for bad sectors or errors? Or you could use Windows' own disc check.

Like this post
Diemmess

Likes # 0

The current HD is not misbehaving, normal daily use. The target (spare) HD is a very little used 160 Gb Western digital

Verification is the only check available in Acronis and Safe Mode won't boot either.

Can I run chkdisk with the problem disc as an external disc? I ask this because I'm up to here with moving things around trying every possibility

Like this post
lotvic

Likes # 0

I agree it looks like it must be the hard drive if you tried all ways: backup/restore, clone. Do you have another spare Drive you could try it on?

I'm waiting delivery of a couple Drives to do exactly same procedure for my W7.

Like this post
lotvic

Likes # 0

"run chkdisk with the problem disc as an external disc" yes, you should be able to rightclick the disc, Properties, Tools and choose error checking.

Like this post
Diemmess

Likes # 0

I must be missing a vital point somewhere. CHKDISK no effect. Tried preparation for cloning (Partition Magic) to clear the target HD and the clone result - no change

Tried the MBR restore both before and after a fresh file backed and restored.

At least the boot failure is becoming reliable!! Stops at choices like F8 does.

Whether safe or normal mode is chosen, the black wallpaper with the large Windows logo, loops into reboot. Just before it reboots a flash of blue screen very very briefly and all I have managed to read is in block capitals CONFIG FAILED. There' lots more info. but the notice lasts for only a blink.

To recap.

Normal Recovery for drive C: (containing OS and Major Apps) was and I hope still is, OK.

Now for the first time, I want a clone on a separate HD against the fear that one day the HD might not spin. Both resident and target HDs are SATA and the target though smaller has ample space. That Blue Screen. If I can pause the computer I might be able to read and learn.

Which key can I press to pause the screen? It is just before the Welcome screen, but though the screen looks like DOS, Windows has almost loaded

Like this post
woodchip

Likes # 0

did you unplug the old drive, and the new drive would need to be connected direct not usb

Like this post
ams4127

Likes # 0

I agree with woodchip

I cloned my "C" drive to another HDD. Shut down the machine, unplugged the original drive and plugged the drive with the cloned image on it into the vacant socket and the machine booted first time. I'm still using it.

Like this post
Diemmess

Likes # 0

Yes. ----- I simply disconnected the resident drive and used the same leads for the target dive perched on a mat of Scotchbrite.

Obviously I had to use an external drive for the source (Restore) or target when cloneing.

Have you an idea how I can pause to read the BSOD type flash message?

Like this post
woodchip

Likes # 0

That will be a driver Problem, most likely as you Cloned to the USB drive instead of fitting the Drive in a spare bay then cloning it. will it boot from the usb drive with it in the enclosure

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Exclusive: Samsung exits laptop market including Chromebooks

IDG UK Sites

Is Apple losing confidence in itself?

IDG UK Sites

How a London VFX studio is ditching desktop workstations for cloud-based creative power

IDG UK Sites

iOS 8 tips & tricks: Get to know iOS 8's handy new features