We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Ethernet OK, but no wireless


onthelimit1
Resolved

Likes # 0

My local vet's PC uses the ethernet port to connect to Vetcomm through a router. Until now, normal internet access has been through dial-up. He now has broadband. I fitted a wireless USB adaptor which installed OK, but won't connect to his new BT router - it shows as 'disabled' and won't let me change to enabled.

I'm sure it's a settings issue, but never had to deal with a similar situation to this.

Grateful for any thoughts.

Like this post
difarn

Likes # 0

Well done - will remember this.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Nokia branding killed in place of 'Microsoft Lumia': Windows Phone moves into new era

IDG UK Sites

Why you shouldn't buy the iPad mini 3: No wonder Apple gave it 10 seconds of stage time

IDG UK Sites

Halloween Photoshop tutorials: 13 masterclasses for horrifying art, designs and type

IDG UK Sites

Should you update your iPhone or iPad to iOS 8? iOS 8.1 brings back Camera Roll, adds Apple Pay in...